Focus Fanatics Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
So I got a 35w 8k conversion kit from FlashtechUSA and everything worked with the battery on. Then I started the car and got the typical error message. So I was told I have to get resistors...so I did. All they do is get hot and don't get rid of the error message. So I have no idea what I'm doing wrong. My kit came with: Bulbs, Ballasts, and the wires to connect to the headlights power. No relay harness, capacitor, warning cancellors, or any of that crap. I don't know what the deal is but I'm about ready to trash these and take the $150 hit to my wallet that I've unfortunately invested in this. Any help is greatly appreciated....[?|][?|][?|][?|][?|][?|][?|][?|][?|][?|][?|][?|][?|]
 

·
Registered
Joined
·
510 Posts
First off, I apologize in advanced.

I think an 8K PnP HID kit is just a bad idea. Your [probably] going to get less light and a ton of glare, etc, etc, etc. Also, if you paid $150 for a PnP Kit, it sounds like you got ripped off...
/rant

Now to try and help. take a read though this, particularly the last 2 pages: http://www.focusfanatics.com/forum/showthread.php?t=402666&page=64

That should get you pointed in the right direction. Have a read through the FoCCCus thread pinned in MK3 as well, it will give you most of the answers you need to get them working as well as you can (no errors, stay running, all that jazz).

If I were you though, I'd probably send them back stating that they didn't come with all the needed harnesses, etc. and at least get one that was a 6K or less. I put a PnP 3K kit in my fogs that I got for under $40 from VVME, and they work fine. I usually don't use them when there is other traffic though. Just in bad weather so I'm not blinding people.

Hope that helps.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 ·
First off, I apologize in advanced.

I think an 8K PnP HID kit is just a bad idea. Your [probably] going to get less light and a ton of glare, etc, etc, etc. Also, if you paid $150 for a PnP Kit, it sounds like you got ripped off...
/rant

Now to try and help. take a read though this, particularly the last 2 pages: http://www.focusfanatics.com/forum/showthread.php?t=402666&page=64

That should get you pointed in the right direction. Have a read through the FoCCCus thread pinned in MK3 as well, it will give you most of the answers you need to get them working as well as you can (no errors, stay running, all that jazz).

If I were you though, I'd probably send them back stating that they didn't come with all the needed harnesses, etc. and at least get one that was a 6K or less. I put a PnP 3K kit in my fogs that I got for under $40 from VVME, and they work fine. I usually don't use them when there is other traffic though. Just in bad weather so I'm not blinding people.

Hope that helps.
Yeah I paid $100 for the kit. It's a nice kit it works...except for the error messages but they can't really help me with getting rid of them. Like I said, the resistors didn't work. I don't know how that Focccus thing works and I don't want to mess up my CPU since I don't know what I'm doing haha. I might just see if I can return my kit. It's just frustrating.

Believe it or not the 8k low beams are super bright for me haha. I got some aftermarket projectors and the HID's work wonders even at high temps.
 

·
Registered
Joined
·
193 Posts
where are you located at in Denton?

I could meet up with you and look over the wiring for you to make sure you got everything set up right.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #10 ·
Focuson20s I attend UNT so I'm always on campus! I think my buddy sent a pic of your car to me before lol
 

·
Registered
Joined
·
990 Posts
My Canbus were plug and play with no error messages.
Honestly only took maybe 10-15 minutes per headlight.
I used zip ties to mount everything under the headlights. Looks real close to stock.
 

·
Registered
Joined
·
321 Posts
So I got a 35w 8k conversion kit from FlashtechUSA and everything worked with the battery on. Then I started the car and got the typical error message. So I was told I have to get resistors...so I did. All they do is get hot and don't get rid of the error message. So I have no idea what I'm doing wrong. My kit came with: Bulbs, Ballasts, and the wires to connect to the headlights power. No relay harness, capacitor, warning cancellors, or any of that crap. I don't know what the deal is but I'm about ready to trash these and take the $150 hit to my wallet that I've unfortunately invested in this. Any help is greatly appreciated....[?|][?|][?|][?|][?|][?|][?|][?|][?|][?|][?|][?|][?|]
Simple solution. Forget the HID conversion and stick with bulbs. Voila! Problem solved. Some things simply aren't worth the money spent and the frustration. This is one of them. Reality is there are plenty of bulbs on the market to choose from and any of them will be sufficient for your needs. I get the whole "HID" look that everybody seems to want. I like it to and I would be nice if our cars came equipped that way. It would also be nice if the car had air conditioned seats, 20 speaker surround sound system and 350 HP, but I'm not about to spend my time or money on trying to change the way the car came equipped from the factory. It's just not worth it. That's my .02 cents.
 

·
Registered
Joined
·
990 Posts
Simple solution. Forget the HID conversion and stick with bulbs. Voila! Problem solved. Some things simply aren't worth the money spent and the frustration. This is one of them. Reality is there are plenty of bulbs on the market to choose from and any of them will be sufficient for your needs. I get the whole "HID" look that everybody seems to want. I like it to and I would be nice if our cars came equipped that way. It would also be nice if the car had air conditioned seats, 20 speaker surround sound system and 350 HP, but I'm not about to spend my time or money on trying to change the way the car came equipped from the factory. It's just not worth it. That's my .02 cents.
That's exactly why this is a focus fanatics site. Some of us enjoy modding a stock car to be different or just suit or needs.
Maybe it's not for you, but it is for him.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #16 ·
My Canbus were plug and play with no error messages.
Honestly only took maybe 10-15 minutes per headlight.
I used zip ties to mount everything under the headlights. Looks real close to stock.
Sweet I might check that out later down the road if I can't get these to work. Thanks a lot!
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #17 ·
@ Just Tom yeah but I'm not about that life
 

·
w/ my magic bag
Joined
·
29,472 Posts
One reason I didn't get a hid kit.
 
1 - 20 of 21 Posts
Top