Focus Fanatics Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter · #1 ·
I have been data logging with Tom now for a couple of months and have just now started having issues. I have a 2004 svt. What is happening is anywhere from 10-200 seconds into the data log the log just stops reading or freezes. I have tried everything that i can find to make this work properly but it just won't work. never has any issues starting though. In the past 2 days i have tried to data log at least 40 times and have succeeded only once. Any help would be greatly appreciated.
 

·
Registered
Joined
·
42 Posts
You need to contact SCT. I had this problem for over 6 months abd they still have not fixed it!! They even took over my lap top it worked once then stopped while they were in controlo. It tooki Tom coming to Texas and putting in old logs to get it to work again .Never< i repeat ,NEVER down load the updates once you get it to work. There new updates are flawed and they will only admit it is a problem when pressured to fix and they know you have a working knowledge of the programs. I have friends that have gone to MBE and haltec because of the problems with SCT.
 

·
Registered
Joined
·
42 Posts
You need to contact SCT. I had this problem for over 6 months and they still have not fixed it!! They even took over my lap top, it worked once then stopped while they were in control. It took Tom coming to Texas and putting in old logs to get it to work again .Never< i repeat ,NEVER down load the updates once you get it to work. There new updates are flawed and they will only admit it is a problem when pressured to fix and they know you have a working knowledge of the programs. I have friends that have gone to MBE and haltec because of the problems with SCT.
 

·
Registered
Joined
·
209 Posts
Discussion Starter · #5 ·
I finally had a succesfull data log last night, I had contacted tom to help me out and then suddenly poof it worked. Now that you say the thing about the update i do belive that it started happening when i did an update. Is there a place to get older versions that is known to work? I'm sure it's not fixed and i jst got lucky, it's like if it makes it past the 3 minute mark then it's fine.
 

·
Registered
Joined
·
42 Posts
I had a tech at SCT tell me that the updates were the problem but not to tell anyone he said so,can not remember his name anyway since i talked to so many. I was told that they had a problem with the knock sensor programing. As far as older programs,Tom came all the way to MSRhouston and spent a week with me and it took that long to install a data program that works. He spent hours and hours on the phone with SCT, it was a total waste of time for Tom when he should have been having a great time tuning and driving the track. Once Tom gets a good data log, SCT tunes on my cars are the best only because of the knowledge Tom has on our engines!
 

·
Registered
Joined
·
720 Posts
I had a tech at SCT tell me that the updates were the problem but not to tell anyone he said so,can not remember his name anyway since i talked to so many. I was told that they had a problem with the knock sensor programing.
Whoever told you that here was wrong.
 

·
Registered
Joined
·
42 Posts
OK, if he was wrong i accept that. Now what is the problem.If it was just my data logging that stopped,i would take full blame for not being smart enough to data log. But if you look at this forum it happens all over the US. SCT has great products and i and my friends have spent thousands and will spend more. The cost to get Tom here last year was well worth it but even he has problems with your updated programs. I have pictures of Tom tuning over ten cars at my race track in texas all using your SCT products. Point being made all of us just want it to work when we need it to-time is money to all of us. When your tech took over my lap top he turned off the knock because he said that the latest update was having issues,we still did not get it to work and after being on thw phone for THREE hours mhe had to go because he had to go to a meeting about this and said he would bring up what issues he had with my data log stopping. After that Tom came to Texas again, put in an old program and it has worked great,so i never follow up with that tech to see what came out of that meeting,but according to you the knock is not the problem so that is a step in fixing the problems. I am afraid to do any up dates til you or someone at SCT can convince me it will be OK.
thanks for looking at our forum and helping all of us out. I for one will accept mall the help i can get so i can get proper and good logs to send to TOM. I have to data log a friends car next week and will have him up date his lap top and we will see what happens.
 

·
FF Affiliate
Joined
·
31,182 Posts
Larry , DO NOT have him update his laptop or his xcal yet the new updates still have the same problem on the ZX2 I have already tryed it

I informed the GM of SCT about having to use 2 laptops one to datalog and one to tune with so he knows as well , Give him some time to look into things and just keep the software as it is for now and give him a chance to see whats up

Tom
 

·
Registered
Joined
·
720 Posts
Larry , DO NOT have him update his laptop or his xcal yet the new updates still have the same problem on the ZX2 I have already tried it

I informed the GM of SCT about having to use 2 laptops one to datalog and one to tune with so he knows as well , Give him some time to look into things and just keep the software as it is for now and give him a chance to see whats up

Tom
I stated before that I would not be responding to your messaged but this needed clarification.

You DID NOT contact the GM of SCT. You have contacted the VP of the sales department though.
 

·
Registered
Joined
·
720 Posts
OK, if he was wrong i accept that. Now what is the problem.If it was just my data logging that stopped,i would take full blame for not being smart enough to data log. But if you look at this forum it happens all over the US. SCT has great products and i and my friends have spent thousands and will spend more. The cost to get Tom here last year was well worth it but even he has problems with your updated programs. I have pictures of Tom tuning over ten cars at my race track in texas all using your SCT products. Point being made all of us just want it to work when we need it to-time is money to all of us. When your tech took over my lap top he turned off the knock because he said that the latest update was having issues,we still did not get it to work and after being on thw phone for THREE hours mhe had to go because he had to go to a meeting about this and said he would bring up what issues he had with my data log stopping. After that Tom came to Texas again, put in an old program and it has worked great,so i never follow up with that tech to see what came out of that meeting,but according to you the knock is not the problem so that is a step in fixing the problems. I am afraid to do any up dates til you or someone at SCT can convince me it will be OK.
thanks for looking at our forum and helping all of us out. I for one will accept mall the help i can get so i can get proper and good logs to send to TOM. I have to data log a friends car next week and will have him up date his lap top and we will see what happens.
PM me your name and I can go back through our tech department call logs to see who you spoke with.

As an aside, this thread was started with SVT datalogging questions/issues and had nothing to do with knock sensors. Are you working with an SVT? Because of the original post, my responses are based on that. Knowing this, none of our recent updates have anything to do with the SVT knock sensor so I am assuming you are not working with an SVT.
 

·
MOAR BEWST!!!!
Joined
·
1,528 Posts
SVTF410, did you try what I mentioned in the knock sensor thread? Its worked for me flawlessly ever since I started doing it, and I used to have just as many issues with it freezing as you.
 

·
FF Affiliate
Joined
·
31,182 Posts
Caterham7 this is a "help with dataloggin" thread keep after it , get him all the info he requested and my name as well as I was at you shop on the phone with Tech guys for Hrs and for days , Any one with ANY datalogging issue please post it in here or in the other help with datalogging thread

Tom
 

·
FF Affiliate
Joined
·
31,182 Posts
SVTF410, did you try what I mentioned in the knock sensor thread? Its worked for me flawlessly ever since I started doing it, and I used to have just as many issues with it freezing as you.
I dont remember what you posted and not sure he saw it maybe post it here to help him and others that may read this ?

Tom
 

·
MOAR BEWST!!!!
Joined
·
1,528 Posts
I dont remember what you posted and not sure he saw it maybe post it here to help him and others that may read this ?

Tom
Well I remember a couple times we stayed up past 10pm while you had control of my computer and trying to get this thing not to freeze up and I stumbled across a method that helped me out and hasnt stopped, but I know computers are all different.

1) Your going to need to have your laptop hooked up to the Xcal and the Xcal plugged into the OBDII port with the key on run.
2) Open Livelink, then open your saved livelink configuration. DONT connect to the vehicles ECU.
3) Go to commands and click "Configure Datalog Items". This will bring up all your PID's that your datalogging and the catagories will be expanded if your using a PID in that section.
4) Pick a PID that already has a check mark by it, un-check it, then re-check that same box and hit OK. In the bottom left it should say Setting Up or configuring or something along those lines.
5) Set up your analog equations and anything else you would normally do.
6) Enjoy datalogging again!

Again, this may not work for everyone but I encourage people having freezing issues to try it. I was sick to death of spending 4-5 hours a night in hopes that I might get Tom ONE WHOLE DATALOG a night.
 

·
FF Affiliate
Joined
·
31,182 Posts
I remember that now , I am sure you will agree that that is a royal pain to have to do that and it shouldnt have to be done that way, there software wasent designed to have to work that way

Please keep contacing SCT to realize this is an issue that needs to be fixed

Tom
 

·
Registered
Joined
·
720 Posts
Well I remember a couple times we stayed up past 10pm while you had control of my computer and trying to get this thing not to freeze up and I stumbled across a method that helped me out and hasnt stopped, but I know computers are all different.

1) Your going to need to have your laptop hooked up to the Xcal and the Xcal plugged into the OBDII port with the key on run.
2) Open Livelink, then open your saved livelink configuration. DONT connect to the vehicles ECU.
3) Go to commands and click "Configure Datalog Items". This will bring up all your PID's that your datalogging and the catagories will be expanded if your using a PID in that section.
4) Pick a PID that already has a check mark by it, un-check it, then re-check that same box and hit OK. In the bottom left it should say Setting Up or configuring or something along those lines.
5) Set up your analog equations and anything else you would normally do.
6) Enjoy datalogging again!

Again, this may not work for everyone but I encourage people having freezing issues to try it. I was sick to death of spending 4-5 hours a night in hopes that I might get Tom ONE WHOLE DATALOG a night.
Do you still have issues if you remove step #2? Meaning, take out the saved configuration file and select items from scratch. Open livelink with the device connect to the pc and the car with the key on. Select configure datalog items and select what you want to log then start the log.
 

·
Registered
Joined
·
42 Posts
Yes we were working with both zetec engines, normal and svt. I even sent pictures to one of SCTs real nice techs who did everything in his power to help. These pictures showed Tom at our garage at the MSRHouston track with 10+ cars ,one was even a duratec that he was tuning. t should be simple to data log. When we first started it was then came the updates. We have a Prof from Rice Univ with several PHDs and has raced for years and an EE from Prudue and one fron Cal Poly. We have the brain power to work our lap tops-It is not on our end. I will say your tech dept will do everything in their power to help but it seems their hands are tied because of flaws in the updates. Why don't you - all, go back to an old program and see what makes it work and start over again.
I know of several other tune companys and i must say that SCT,when working, Is the best out there hands down and when i am ask i still tell people to buy SCT. You get more for what you buy from SCT. I have one race friend you bought MBE and spent over $5,000 and can not get near the info from data loging you can from SCT. So what i am trying to tell you is that you have loyal customers and we just need it to work when we data log as the time it takes to go to a track and make runs and down load tunes should not take the hours of delay trying to get the download to work. I will PM you my CP ,so call me
 
1 - 20 of 33 Posts
Top