Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
345 Posts
Discussion Starter #1
For the last month or so my car has been having extremely rough starts when its been sitting overnight the entire car would vibrate and it wouldn't go away after it warmed up I solved this problem by replacing one of the vacuum tubes that was sucking itself closed, this lessened the violent vibrations when first starting it.

However i am still having a problem with the idle when i come to a stop the lights flicker and the car feels like its about to stall then it will bring the rpm back up then go down again if i shift from D to N while stopped it feels like it gets worse the whole car feels like its bucking and then it raises the rpms goes away for a second then comes back car shakes. I don't have any problems while driving it only happens when the car is at a complete stop.

This has not made the car stall yet, the car is a 2001 dohc zetec atx

List of things ive checked
1. engine mounts
2. tps (seems fine as car runs worse with it unplugged)
3. maf (cleaned, car runs worse with it unplugged)
4. battery is less than a year old
5. pcv valve (replaced)
6. spark plugs (replaced)

I've checked the forums and haven't found the answer yet, please help i know the car can run smoother than this because it was until now
 

·
Registered
Joined
·
345 Posts
Discussion Starter #3
no cel whatsoever that would make it easy for me to fix im trying to go down the list so far nothing has helped
 

·
Registered
Joined
·
345 Posts
Discussion Starter #4
right now im leaning toward the iacv but i don't have any problems with hanging rpms could it still be the problem? i know its expensive to replace so i'd like to be sure before i do
 

·
what it be like
Joined
·
6,381 Posts
its like 60 bucks from CFM....ford wants like double that!! LOL

I wouldent buy it until your certain you dont have any vaccum leaks...try cleaning the MAF for a start.
 

·
Registered
Joined
·
345 Posts
Discussion Starter #6
sprayed the maf out like crazy with cleaner believe me its clean heh
i've also been experiencing a rattle when i floor the gas from a stand still sounds like its coming from the back side of the engine i can't figure out what it is though could this be related?
 

·
Registered
Joined
·
345 Posts
Discussion Starter #7
checked all hoses and im pretty sure there are no other leaks because the lights are dimming so much im thinking perhaps this is an alternator issue so i will check the connections and do the big 3 if im lucky this will solve my problem as the engine idle drops and the lights flicker together
 

·
Registered
Joined
·
159 Posts
Hey sunyfoci.. my car is doing the same thing.. not a bad rough idle though but the lights are flickering terrible at idle and if I rev the enging just a hair it stops.. so please let me know if the alternator fixes it.. i've replaced and cleaned my battery terminals and was about to check into the alternator and if its that.. then i'm gonna upgrade to a more powerful one.
 

·
Registered
Joined
·
2,807 Posts
i see u replaced the plugs, but have you looked into the wires or even the coil? also what does your exhasut smell like when it is idleing rough? does it smell rich (like fuel)? that might indicate misfiring.
 

·
Registered
Joined
·
345 Posts
Discussion Starter #10
passenger motor mount fixed crazy rough vibrations still need to get wiring for the big 3 i don't notice any fuel smell coming from the exhuast and it still idles low at stops and whenever i push the brake
 

·
Registered
Joined
·
471 Posts
Did you figure out the problem ??? Alternator man, ALTERNATOR!!
I've having the same problem but it's not bad to the point of it stalling. I've been reading around here and all i could come up with is the alternator.

My vibrations is often followed by something that draws electrical current. If i press my horn ( i have 2) it gives of the vibration. Meaning that the car is trying to stay alive.

This is my theory with the ideas of others here :)
 
1 - 11 of 11 Posts
Top