Focus Fanatics Forum banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter · #1 ·
[???:)] Last night I change my plug wires. Then my car started to rough very rough

like when you have am misfire. then I notice that the plug that connects to

the Ignition coil had one wire broken. I ran the car like that for about 5 miles

I did not go over 15 MPH on my car, bow I am afraid did I ruin my motor by

running it like that over to my house? The engine was really lour and it was

just awful noises.

I just figure out the name it was called the Ignition coil plug/pigtail..

Let me know thanks,[bigcry]
 

·
Registered
Joined
·
210 Posts
You should be fine it was just misfiring it sounds like. Make sure you have the plug wires on in the right order. You maybe able to soder the wire back together if you have enough lenght, if not buy a new pigtail.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #3 ·
I called for a new Pigtail at the dealer and they want $75.00 for a new damn plug!!! I was like WTF!!! that plug is so small...
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #5 ·
I am new to the forum.. How do I do that?
 

·
Registered
Joined
·
575 Posts
It maybe you have a bad wire even though they are new. At night start the car and see if you can see spark jumping and grounding to the block.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #8 ·
is Mike Hillbish the guy that uses this alias?

b16sir1991

Just out of curiosity

thanks
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #11 ·
Case close... It was the Pigtail all along..

Thanks everyone for all of your help...
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top