Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I just bought a 2000 zx3 and it runs just fine. but the other day I took a 20 or so mile trip and when I came home I noticed it didn't want to down shift except for to first then the next morning the tranny was stuck in gear. So I spent the next several days researching on the net and came to the conclusion it was the linkage. After further inspection I noticed they have zip ties on them. And I saw in my research that is a quick way to fix the linkage. let me note that my shifter Doesn't want to move any direction. Not sloppy like the ones I've read about. After taking them off and inspecting them they look brand new!! So I put them on with out zip ties, and now the stick seems to move more freely and will even fully go into second but nothing else.when moved side to side it feels like something is catching a little causing it not to move softly sounds like popping And crunching to me coming from the stick. Sorry for the long question I just have symptoms that no other person I could find had. Thanks In advanced!!!!
 

·
Premium Member
Joined
·
44,595 Posts
Pull the console & look at the shifter mech. yet?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Yeah it is all perfect. I think I may have found the problem. The mount that holds the shift cables is loose on the tranny. And looking at I there is only one bolt on it and I'm not 100% sure but I think it needs another bolt to stabilize it. So when the cable is moved the whole bracket moveS. Does anyone know or have a picture of how many bolts hold it on
 

·
Registered
Joined
·
1,543 Posts
Can't help you with the picture but nailed down the problem. You can be absolutely certain by removing the linkage at the transmission and manipulating it by hand right there.

It already doesn't work, Id come at it with a level head and remove the linkage, try to find corresponding threads for another (or several) bolts/machine screws and work backwards from there after verifying you can change gears manually at the transmission itself.

Good initial post BTW, plenty of detailed info. Best of luck.
 

·
Registered
Joined
·
1,212 Posts
Sailor has you covered with the link to the shift tower repair.

Ah, the famous zip tie fix! I ran my ZX3 like that for many many miles, even replacing the ties once. Haven't had it happen yet on the ZX5, but if it does, I'll be zip-tying it too. Not too many transmission repairs you can do for two cents and in under 15 minutes.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
So after days of rain I'm back at it. It seems to be stuck in a gear I barley move the shifter on the tranny. This is becoming a pain in the ass lol
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
I removed the shift tower and it seems to be working just fine. No broken bolts or anything
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
After many more days of sorrow today I had a great idea...sorta lol I hooked a chain to my car and my f350 7.3 diesel and pulled it about 30 feet. It popped back in neutral and works perfectly now. And it was empty on fluid.
 
1 - 10 of 10 Posts
Top