Focus Fanatics Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Ok, I know that sounds stupid, and a bit non-mechanical, but here is the situation.

Alternator died, has to be replaced.

I spend thirty minutes last night moving all the crap out of the way, power steering pump, resevoir, canister, ground cable, etc.

I cannot get to the cables on the back of the alt because of some piece of what appears to be plastic coming off the back of the engine down towards the manifold.

So I removed the TWO bolts holding the alt in place.

Ok so now I should be able to push/pull it and it come loose, right...uh 5 hours later, a busted nuckle, a few thrown tools, and that SOB is still in the same place it was, or at least pretty close. I managed to move it, but it seems to be hitting on that plastic piece or something, I cannot bang on anything because there is no room. So it seems to be stuck.

Does anyone have any clue as to why, or what the heck to do? Next option is C4 and a short fuse. Actually, that step comes after I push it back out of my garage and into the street.


2002 Focus ZTS
 

·
Registered
Joined
·
2,803 Posts
From what I've seen the alternator can be a real SOB, but I don't have the same engine as yours and I haven't messed with it. Do a search on here, I remember seeing at least one thread on how to get the beast out, and good luck!
 

·
Registered
Joined
·
63 Posts
Discussion Starter #3
Yea that thread only concerned the issue of which direction to pull it out as far as manuvering it around. I cant even get that far, lol, that sounds so pathetic.
 

·
my car breaks!
Joined
·
2,103 Posts
i've changed my alternator about 5 times (atleast) i've got it down to a science and i can litterally change my alternator in 37 minutes (i timed myself)

i don't know what this "plastic coming off the back of the engine down towards the manifold" could be, i haven't encountered anything plastic but the manifold itself.

any chance you can get a picture on here?
 

·
Registered
Joined
·
63 Posts
Discussion Starter #5
it will have to wait until tonight, but I will search around and see if I can find an image on the net for now.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #6
Wouldn't you know it, I couldn't find any good pictures of the engine on the internet.


I am not sure what the object I am refering to is exactly, it runs somewhere up near the injectors, and then down the back of the engine. Its black. Like that helps describe it.

Let me ask this, I removed the two bolts, which way should I push/pull to remove it? I think it is simply seased onto the mounting brackets, or at least I hope thats all the problem is.
 

·
my car breaks!
Joined
·
2,103 Posts
you need to get a pry bar or something, the pry between the mount and the bottom of the alternator just kinda wiggle the alternator, the eventually it will pop off the top of the mount and you can pull it off the bottom of the bracket.

generaly the bottom is where it seizes, so with the top off you can get better leverage to wiggle it off. i'll get you some pics that will help with installation too
 

·
Registered
Joined
·
63 Posts
Discussion Starter #8
Thanks man, I was trying to use a wrench last night to pry it off, but it didn't give to many options how how to fit into the small gap. I will pick up a small pry bar on my way home today, been needing one anyway, so about time I guess.

Just wish it wasn't so expensive for an alternator. I just had to replace the dang EGR vavle on Saturday, and its friggin 104ºF outside...baahh stupid Texas summers.
 

·
my car breaks!
Joined
·
2,103 Posts
yeah i just get my alternators from a junk yard that has some old zetec contours or foci, thier usually $50

i have one i can send you too, lol (i blow up alternators all the time so i stock them)

i'm needing to put in my high output alternator soon.

btw, don't feel bad about buying a pry bar, i'll show you a pic of how to use it to help get the belt back on real easy too ;)

try to get one thats like 1.5 - 2 ft long that works best for most applications
 

·
my car breaks!
Joined
·
2,103 Posts
LMAO hardware stores would have them, i think maybe autozone might. just make sure it's got a flattened end on one part (thier almost like HUGE flathead screw drivers)
 

·
Registered
Joined
·
63 Posts
Discussion Starter #12
Yea, I just couldn't think of where, lol. Autozone has a set of 4, they just look like a bit sturdier screw drives with pry bar heads on them. I might checkout Lowes tonight and see if they have some better stronger looking ones. Autozone was just on the way home :)
 

·
my car breaks!
Joined
·
2,103 Posts
yeah personally i wouldn't buy tools from autozone, maybe a lighter, but thats it.

chances are, if it is a set fo prybars it's probably because they'll snap on you and you still have 3 more to break. lol
 

·
Registered
Joined
·
63 Posts
Discussion Starter #16
I grabbed a small 12" bar at Home Depot last night, and was finally able to rip the thing out.

It appears that the bolts were held in place by shouldered nuts that squeeze in when you tighten them down, so in order to get it out properly you need to losen the bolts a bit then tap them back in with a hammer or what not so that it unseats the shoulders, and then you can remove the bolts and then easily remove the alternator. Sure would have been nice to have had that in the maual somewhere.
 

·
my car breaks!
Joined
·
2,103 Posts
you know what, about 2 hours ago i put in a HUGE long post about the final steps, and now it's gone! WTF!?
 

·
Registered
Joined
·
63 Posts
Discussion Starter #18
What, I dont see anything in this thread?

Well, here is another one for you. In May the CEL came on, had AutoZone run the code, came back EGR Error. So I replaced the EGR vavle, which I think I said somewhere above. Stupid me went to get the car inspected yesterday, and it failed because I hadn't allowed enough time for the computer to reset the readings. So, the guys says drive around 40 miles or so and they will set themselves, so I drive to the hospital to see my father-in-law (battling cancer), half way there the dang CEL comes back on DOH!!!! I am guessing its the DFPE sensor or whatever that things is called, so now I have to replace it as well. Any advice on what else it might be?
 

·
my car breaks!
Joined
·
2,103 Posts
well, do the DPFE bypass hack and see if it is actually your DPFE. you can search around and find a bunch of posts about it, i also think they have it posted on focushacks.com
 

·
Registered
Joined
·
63 Posts
Discussion Starter #20
Finally, sheesh, a EGR Valve, DPFE sensor, and an alternator, the CEL goes off. Next time I am just going to take out the light bulb.

Thanks for all the help.
 
1 - 20 of 22 Posts
Top