Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
figures i dont post forever and then come running back when i need help [?|]

Anyway hello again. I enjoy the site.
My focus started smoking a week or two ago so i took a good look under the hood and it appeared to valve cover gasket and maybey even the oil pan gasket had taken a crap. So i decided to replace them and while i had it apart do throw a underdrive pulley and ORP on their. Also i got creative and bought some high temp engine paint to paint the valve cover and such. Anyway after getting pissed off with having to slightly crack the cam gear cover to get it out (whats the trick to that anyway) i pulled the valve/cam cover off and when i pulled the plug covers out the plugs were swiming in oil. The whole engine set up kind off makes this hard to avoid though doesnt it? how do i pull the plugs without dumping oil into the head? anybody recomend a way to suck the oil out of the plug holes? should i assume all the plug wire seals failed and thats how it filled up, or is all this normal and im overreacting?
Im gonna get new plug wires and plugs anyway. might as well.
 

·
Registered
Joined
·
2,803 Posts
I don't have a SVT, but it sounds like you might have the infamous VCT leak, which usually puddles oil into plug #1. I suppose if the leak is bad enough it could get to all 4 plugs. A search will get you far more information than I have!

Good luck!
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Been searching the archives. The gasket failure definantly would have caused it like i originally assumed. Ill go ahead and address the vct gasket too while im in there. I still was looking for some ideas on getting the oil out of there though. ???
 

·
Registered
Joined
·
2,803 Posts
Maybe a turkey baster to get the bulk of it, and then some Q-tips to clean around the plugs before you pull them?
 

·
Registered
Joined
·
1,830 Posts
if anything get the majority of it out then i dont know if its safe or not but you may have to just burn the rest out with the motor running.....i would check to see if you can do that or not though...i would assume so if its just a little but dont quote me!
 
1 - 5 of 5 Posts
Top