Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
What would be the main cause for the heater not to blow hot air? It's starting to get cold here and I want to fix this before it really starts to get cold.
Thanks
 

·
Registered
Joined
·
2,731 Posts
Can you hear the blower motor functioning? Could be either that or maybe a heater core? Maybe even the t-stat, how is the engine temp?
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #3 ·
Well it blows out cold air, and yeah I believe I hear it running. Also the engine temps seem to be fine.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #4 ·
It now seems that both temperature guages are about 3/4 from being pinned. Any ideas?
 

·
( o Y o )
Joined
·
5,549 Posts
possibly a cracked heater hose or a failing t-stat/t-stat housing.

Because your not getting any hot air out of the vents, prolly a cracked heater hose (warm coolant goes into the heater core)
 

·
Registered
Joined
·
2,803 Posts
Low coolant and/or air in the cooling system can do some really strange things too...
 

·
Registered
Joined
·
258 Posts
There could be a blockage preventing water flow through the heater core. This is easy to check, the heater hoses should both be hot to the touch when the motor is warm. If they are warm, there is coolant flow through the heater core. If you have this and the air output is cold, then the flapper door in the air plenum that is supposed to move when you adjust the hot cold knob is stuck in the cold (bypass air around heater core) position.
 
1 - 8 of 8 Posts
Top