Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
759 Posts
Discussion Starter #1
ok help me out guys and girls

a couple days ago i had the strangest thing happen.. or start happening

when i turn on my ac/heater nothing happens till i turn it to fan level 4 then it blows at level 4 like it should. while on levels 1-2-3 the AC will turn on (well the light does) but once it goes to 4.. where the blower will work.. the ac(and light) turns off. so i'm either at full power heat or no power.. period.. any ideaS? i checked the fuses and didn't see anything out of the ordinary except a flasher fuse blown (which i new about)
 

·
Registered
Joined
·
3,487 Posts
Common problem with many cars.....there's a fan resistor under the dash, screwed into the blower housing. It controls 1. 2. and 3 speed. They burn out frequently. When you switch to #4 speed, this resistor is bypassed. Take a look at it.....you can sometimes see the burned spot.
 

·
Registered
Joined
·
759 Posts
Discussion Starter #3
oh sweet.. umm.. any pics of what it looks like so i can check it out.. and how much it is to replace
 

·
Registered
Joined
·
759 Posts
Discussion Starter #5
pics would be great. just make things easier so i'm not looking and going "wtf is this thing.. maybe this..no.. this.. no.. this yeah let's yank that.. ZAP ummm oops.. now my lights won't work wtf.."" lol
 

·
C2H5OH
Joined
·
11,867 Posts
Search "blower motor resistor" should find the how-to, or just click below.
 
1 - 6 of 6 Posts
Top