Focus Fanatics Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Hello all! So, I have a 2005 focus zx4 se. I happened to come across svt side mirrors in (identical) matching color. I know they fit beautifully, but they have heated mirrors. My car did not come with heated mirrors, but it seemed like the connectors for the mirrors were the exact same. Is there a way to activate the side mirror defoggers?
 

·
Fear the TurboSnail!
Joined
·
6,624 Posts
Press your rear defrost button. It turns on the mirrors at the same time. I did this exact swap with my 05.


Sent from another garage.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
I tried them as soon as I put them in about a year ago. Even every time I used the rear defrost during the winter. Light on the mirror never kicked on and it never defrosted even after letting heat up. Is there a fuse I don’t know about that might need changed?
 

·
Fear the TurboSnail!
Joined
·
6,624 Posts
Use to be my car. It's in car heaven. The second owner killed it. As for a light I don't know if there is one. Hmm.

Sent from another garage.
 

·
Registered
Joined
·
173 Posts
I converted my 'o5 to the same mirrors about ten years ago. I have never seen a light in the mirror glass, like in the icon on the glass. This topic has been talked about a lot on this forum. I would suggest using the "SEARCH" button on the front page. Also, as I remember the number wires on the plug on the mirror side need to equal the number of wires on the body side. The extra wire is the power wire. Or, maybe string a new wire from the rear window defogger to the plug on the body side plug. GL
 

·
Fear the TurboSnail!
Joined
·
6,624 Posts
I could be wrong. But yeah. I'd check with an SVT or 05-07 ST owner since they have the same mirrors.

Sent from another garage.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #11
So, apologies. You were right. I pulled the glass mirror part out to inspect it. It’s not a light, just a symbol. I also see that a basic side mirror has 3 pegs and the glass is not detachable, where as in the connector where a defrost mirror has 5 and is.
 

·
Registered
Joined
·
1,252 Posts
Wheelman217
Keep in mind that many Focus are not pre-wired for heated mirrors. A better description is that many Focuses are only partially wired for heated mirrors. The wiring for both the mirror power motors and the mirror heating elements are part of three wiring harnesses: power distribution harness (part of the central junction box, CJB), body harness, and front door harnesses. For what ever reason in many cases many Focuses were built with the needed wiring in only some of the harnesses - not all. Essentially many Focuses are not plug/play when it comes to heated mirrors. On my 2005 I only needed to add the needed wires to the power distribution harness as the body and door harnesses were pre-wired. On my 2002 I will be adding the wiring to ALL the harnesses and will try to do a write up on this.

Good luck
Paul
 

·
Registered
Joined
·
36 Posts
Discussion Starter #13
I will keep an eye. I can only assume that it’s the difference of S or SE vs SES or ST. Worse case, I won’t cry to car gods if I don’t have heated mirrors. Lol
 

·
Registered
Joined
·
36 Posts
Discussion Starter #14
So, update: the connectors on the door have all 5 pins. Looked in the manual, has the fuse (#50), also has the relay (R25). So, short of a voltage tester, I won’t be sure if I have the wiring until I am able to try them...... when the weather temp drops.
 

·
Registered
Joined
·
1,252 Posts
So, update: the connectors on the door have all 5 pins. Looked in the manual, has the fuse (#50), also has the relay (R25). So, short of a voltage tester, I won’t be sure if I have the wiring until I am able to try them...... when the weather temp drops.
Keep in mind that the heated mirrors use the same power relay as the rear window defroster so if you car has that (most do) it will have the relay. Also my 2005 had fuse F50 as well but was still missing a wire in the power distribution harness.

You dont need a volt meter just a simple 12VDC test light. Connect one end of the test light to GRN/BLK (L) or GRN/ORG (R) at the door harness connector and push the rear defrost button and see if the light comes on.

Paul
 

·
Registered
Joined
·
2,807 Posts
on the 00-04 zetec, if it had power mirrors, it was wired for heat, so it was plug n play to upgrade to SVT mirrors.
 

·
Registered
Joined
·
1,252 Posts
on the 00-04 zetec, if it had power mirrors, it was wired for heat, so it was plug n play to upgrade to SVT mirrors.
This is not true. Did you not read my previous post about factory wiring?

My 2002 Zetec SE wagon has power mirrors and has NO wiring for the heating elements. My 2005 ZX4 has power mirrors but was only partially wired for the heating elements.

More info from a post of mine from 2016:
https://www.focusfanatics.com/forum/10188601-post20.html

Paul
 
1 - 18 of 18 Posts
Top