Focus Fanatics Forum banner

1 - 19 of 19 Posts

·
Banned
Joined
·
4,483 Posts
Discussion Starter #1
I went to the track and out of 4 runs, 2 won and 2 lost.........I only managed a 17.2! I was spinning for the first 10 feet....! It was 87+ degrees and humid as heck.........the ST with us only ran a 16.1..........unless he got faster after I left.

So, now I am considering a small nitrous kit to run on stock internals, even though I am still under warranty but just at the track.

So, does heat really make your car that much slower? I mean my same make/model car in manual only managed a 17.1. I have my timeslips but would prefer not to post such embarrasing times.

By the way, the Honda Fit ran a best of 19.6.....THE FIT IS GO! [limp]
 

·
Registered
Joined
·
25,621 Posts
Hey, the fit ran under a 20!!! Woohoo. I saw a VW bug run a 24 something one night, and he got cheers ( bone stock )
 

·
( o Y o )
Joined
·
5,549 Posts
back a 2 months ago i went to orlando speedworld and was running about .4 to .5 secs slower than i had previously in Jan. with the same techniques. That was when the temps were still in the upper 80s and lower 90s here in Florida with humidity at what it almost always is....90-100%.
 

·
Registered
Joined
·
1,189 Posts
the air has been really shitty for a few weeks now. cars are dyno'ing 20-50 less than they should be around Dallas.


your still slow though [giggle]
 

·
Registered
Joined
·
1,062 Posts
hey eazy what track do you go to? only one near that i know of it kennadale and it only has a 1/8 track, i run 10.4 there...i dont know what i would in a 1/4..kinda scared

(i'm also ATX)
 

·
Registered
Joined
·
1,167 Posts
nomoreavril said:
i run 10.4 there...i dont know what i would in a 1/4..kinda scared

(i'm also ATX)

If you run a 10.4 in the 8th, then you'd run about a 16.22 in the 1320.
 

·
Registered
Joined
·
1,520 Posts
TM3 said:
If you run a 10.4 in the 8th, then you'd run about a 16.22 in the 1320.
Yeah, pretty much.

I ran a 10.471 1/8th with a 16.175 1/4 mile.

Originally posted by eazyrider_tim
.........I only managed a 17.2! I was spinning for the first 10 feet....! It was 87+ degrees and humid as heck
Yes, that's "bad" air alright. You probably could have run a one or two tenth's quicker with cooler/drier air.

.........the ST with us only ran a 16.1..........unless he got faster after I left.
He might have, but not by much. Everyone knows that ST's usuallly turn very high 15's at best, and my car (with only 1,900 miles on it) turned the above mentioned 16.175.

So, does heat really make your car that much slower? I mean my same make/model car in manual only managed a 17.1.
Sure it does, but the heat makes even more of a difference if you make alot of back to back runs and the engine's temperatutre never gerts a chance to come down.

Otherwise, a good cool down will minimize how much slower a car will run in hotter weather.
 

·
Banned
Joined
·
4,483 Posts
Discussion Starter #9
Sure it does, but the heat makes even more of a difference if you make alot of back to back runs and the engine's temperature never gerts a chance to come down.

Thanks, you are correct.......I talked to the guys again last night at the ricekiller.com meet.

On my second run was when I got the 17.21....after that it went up to 17.43, and then 17.58......I heard they actually stopped racing and let the cars cool down after I left. Then the ST ran a 15.8!

[thumb] So, I am confident I could have gotten into the high 16.8's maybe with a good launch. my lowest 60ft time was 2.601, crap..........!!!! Anyway, thanks for the input, and yes I am still slow...........at the moment....but not for long.


[^]
 

·
Banned
Joined
·
4,483 Posts
Discussion Starter #10 (Edited)
nomoreavril said:
hey eazy what track do you go to? only one near that i know of it kennadale and it only has a 1/8 track, i run 10.4 there...i dont know what i would in a 1/4..kinda scared

(i'm also ATX)

It was my first time at the track in this car, we met up and went down to the Ennis, Tx (Texas Motorplex Raceway) and it is a 1/4 mile track. Its only a 40 minute drive from downtown Dallas. I think last night they said they are going back July 7th. Post up in the TX forum if you wanna go.
 

·
Registered
Joined
·
96 Posts
i was running better at the san antonio racetrack than i do at edinburg racetrack. i did a 15.7 at sa and at edinburg i was hitting 16.0. but it all depends how u drive ur car cause i started to hit 15.5 constant at edinburg.
 

·
Banned
Joined
·
4,483 Posts
Discussion Starter #12
I have an auto, the only thing that matters is my launch, I just lowered my car come more...because that take off body rock-back is killing me and making me spin like crazy...or was I should say...I have to go back and see if that helps get me into the 16's without more engine mods...
 

·
Scuba Edition
Joined
·
1,694 Posts
I ran a 15.797 with 10.13 1/8 mile.

And I was hot laping when I ran that so um yeah.

BTW my 60' was 2.387 my best is a 2.319.
 

·
Banned
Joined
·
4,483 Posts
Discussion Starter #14
So, you are agreeing that I am just really slow, :(

I'll free up some cash for some more mods one day.
 

·
Scuba Edition
Joined
·
1,694 Posts
Well IDK what the deal was but I cut .3 off after you left. So I would probably factor that in. So that would put you right at 17seconds.
 

·
Registered
Joined
·
26 Posts
Generally you can figure a 1/10 of a second per 10 degrees of air temp drop. That's what I use when braket racing to stay on the dial in as the temperature drops at night. In the fall a temp drop from 85 at 5pm to 55 at midnight will decrease my time about .3 secs. Another thing to consider is when you run at higher ambient temperatures is you're tires don't cool as well. If you set you tires at 28-30 psi and make two runs fairly close together you can check you're tire presseure and have 32-34. For a lot of front drive cars thats the difference in a good launch and bad launch.
 

·
Registered
Joined
·
26 Posts
With the ATX tire pressure is not as big an issue as with the stick. The main thing have someone watch you launch and see if the tires are spinning at all. You want to try to launch by torque braking the car at as high an rpm as you can hold without rolling foward. If you spin the tires lower you're pressure 2 or 3 psi and try again. A good launch can shave as much as two seconds off you're time in the 1/4. With a stick its easy to launch at 4000+ rpm but most ATX will only hold at 1800 or so. If you have to leave at that low an rpm it is often better to not floor the gas right away or the motor will bog. Gradually increasing the gas (at a very quick pace) will let the motor turn up faster than bogging it by flooring the gas. The most important thing with getting good et's is practice. I have been drag racing on four wheels and two wheels for 18 years and it still takes several passes (or a long afternoon on a backroad) to get a new ride to launch well.
 

·
Registered
Joined
·
9,084 Posts
heat does affect quite a bit...with the 90+ temp and 80+ humidity for the last week or 2 my car has felt like a total dog. Feels great once night falls.
 
1 - 19 of 19 Posts
Top