Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I recently purchased a 2005 Ford Focus ZX3. I love it so far!

So my question is: when I use the keyless entry to lock or unlock the doors the headlights turn on and stay on for around 20-30 seconds solidly. I've seen this on other cars, but I've never seen it on any Focus'. I'd prefer them to just flash quickly. I went through the manual and the only thing I saw regarding keyless entry was how to program new units (I ordered two new ones). Google searches are filled with results not about this. Is there anyway to change this on my model so that the lights just flash quickly?

Also: my remote (it looks third party, not like the OEM small black ones) doesn't pop the trunk. I ordered these units (http://www.amazon.com/gp/product/B00KJJWT42/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1) on Amazon and hopefully they should do the trick. Any tips for programming them so that I make sure the trunk pops? My rear hatch supports are in great condition and pop nicely when I open it from the car's dash.

Thanks!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
It's a third party, to my knowledge. My dad owned an 05 and his remote looked similar to the ones I linked to.



Here's a photo of my remote now. I assumed the button on the right was to pop the trunk.

Could the remote be causing the lights to stay on for the 20-30 second period and not just flash, or is it a programming issue within the car? I was just trying to avoid having to go to Ford and waste their time if it's something as easy as a remote change.
 

·
w/ my magic bag
Joined
·
29,468 Posts
It could be the remote being a non ford one...
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Thanks! I guess I'll know more when the other remotes come in next week. I just couldn't find anything on google about it and thought maybe someone here had had this happen to them.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Got the new remotes in the mail, they both programmed fast and easy and work great. The headlights now just blink (honk if you hit lock twice), the trunk pops, and all other functions work great.

Hopefully anyone else with a similar problem will find this in the future and know that it's probably a keyless remote issue.
 
1 - 7 of 7 Posts
Top