Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
I hit the button for my defroster this morning and the hatch popped open and wouldn't close until I shut the defroster off. I haven't touched any of the wiring in months. Could it be water in the loom in the hatch? Any ideas? [dunno]
 

·
Registered
Joined
·
2,928 Posts
Open the hatch and check the wiring inside the rubber piece. some of the insulation tends to break allowing the wires to touch. Very common problem. Though yours is quite unique.
 

·
Registered
Joined
·
460 Posts
def a short to wire.... there is def two wires using the same ground there for them to do there job at the same time.. what happens when u press the hatch button?
 

·
Registered
Joined
·
59 Posts
Discussion Starter #4
The hatch button still works, too.

When I have the defroster ON, the hatch won't close.

I'll have a look at the loom that goes into the hatch tonight.

Thanks for the ideas!
 

·
Registered
Joined
·
98 Posts
Two things:

First, check this thread for a very likely solution (someone had a very similar problem, and the solution for that person's problem is posted near the bottom of the thread):

http://www.focusfanatics.com/forum/showthread.php?t=177074

Next, learn to use the "search" function -- there are SEVERAL posts in this section with VERY similar problems. Not trying to be a jerk with this suggestion -- I understand that lots of people may not even be aware that there IS a search function, but there is and it works nicely. Just type in a few terms (such as "hatch release problem") and see what comes up.

Hope the link I posted helps you solve your problem, though, so you won't even have to resort to further searching -- and welcome to Focus Fanatics!
 

·
Registered
Joined
·
59 Posts
Discussion Starter #7
When I got inside the loom I saw that ALL the wires were cracked and that's where it was jumping current. I taped them up seperately and everything is back to normal. I'll do a more permanent repair when it's above freezing. Thanks guys!

John, I did run a search, but I didn't see anything that looked, to me, like my problem. That's why I originally posed it in the LI Foci section because I'm a little more familiar with those guys. They did, in fact, have the answer I needed in a snap.

And your link isn't working.
 

·
Registered
Joined
·
98 Posts
Link fixed -- sorry about that . . . glad you got your problem fixed!
 

·
Focus Hoarder
Joined
·
3,633 Posts
ROOOTFL JBodin XD everytime I see a post like this you link to the thread with my picture of my wires

here have another look ROTFL

(God this is an epidemic just like the stalling cars)

 

·
Registered
Joined
·
98 Posts
ROOOTFL JBodin XD everytime I see a post like this you link to the thread with my picture of my wires
'Cause your post (and pic) are golden, Feral -- GREAT info, and by linking to the thread with your post I can give credit where credit is due!

[thumb]
 

·
Focus Hoarder
Joined
·
3,633 Posts
whats funny is to the dismay of finding all the damage and taking picks of my Wagon 2.. its come in handy here..

it bugs me tho cuz it reminds me that i still have to fix it all XD
 

·
Registered
Joined
·
59 Posts
Discussion Starter #12
Ah! I see! That's exactly how my loom looked. I was going to take a pic too, but it was too cold out. And dark. His problem was worse than mine! I don't need a rear defronster, but headlights? Jeez!

I think I tried a too closely defined search. :S

Thanks again!
 

·
Focus Hoarder
Joined
·
3,633 Posts
actually thats x2 for me I have 2 Wagons with the exact same problems XD

P.S. if you ever need a pic just ask knowing me Ive stumbled across it already and took a pic I have 5 256mb XD cards full of pics of wagon 2 heheh

some of the pics I cannot post tho the shear disgust and visual look will make even the strong stomach'd person squirm and feel like there gunna puke cuz. I have a strong stomach and after I took possession of the car I nearly lost my lunch XD its alot better now but still 9 miles away from the 10mile marker on stuff i want/need to repair/fix

LOL double the Fun and Double the Trouble
 

·
Registered
Joined
·
59 Posts
Discussion Starter #14
I have some friends with Foci who don't come to this forum. I'll warn them about this problem. Wagons and hatchbacks. Dag. I had no idea! Thanks again!
 
1 - 14 of 14 Posts
Top