Focus Fanatics Forum banner

1 - 20 of 63 Posts

·
NeedsMoarEverything
Joined
·
11,409 Posts
Discussion Starter · #1 ·
This morning I walked out to my car, and got in it to go to work. Went to start it up and, guess what, it cranks over, but won't start. I should mention is -10 here right now, which is REALLY cold. Anyone else have this problem? My SVT is an 03, that just rounded 100k, but haven't had many problems with it.
 

·
NeedsMoarEverything
Joined
·
11,409 Posts
Discussion Starter · #2 ·
Basically a duplicate, my computer froze, and didn't think the first thread posted, my bad...
 

·
Registered
Joined
·
3,487 Posts
My '06 started instantly this morning at 1 degree, after sitting outside all night. It has the original battery.....I'm impressed.

There is at least one trick I know about when starting cold.....don't pump the gas pedal, that doesn't do anything. But rather hold the pedal about 1/3 down as you crank.....that does help out. The factory recommended cold weather starting procedure on many brands recommends that. I suspect the Focus is the same.....
 

·
Registered
Joined
·
9,084 Posts
My car hates cold, it starts but has to idle for a few minutes or is impossible to drive. My locks have been freezing a lot lately so that really sucks.
 

·
Registered
Joined
·
83 Posts
Mine is hard to crack but i think my battary is just shit. I normally always plug my car in at night but i havent started it in a few days as its not a DD.

I pluged my gf's 01' focus se in last night and it fired right up no problem and i had heat within 5 mins.

If possible i would plug the car in at night you have an eap so you should have a plug.
 

·
NeedsMoarEverything
Joined
·
11,409 Posts
Discussion Starter · #7 ·
I live in Chicago, and I park on the street, so I have no way of plugging it in, otherwise I would...
 

·
WhiteSTguy
Joined
·
5,390 Posts
Extension cord FTW!!!!!! [gunfire] LOL

Is your battery still original or has it been replaced recently? The cold can really kill the starting amps needed to crank the starter.
 

·
NeedsMoarEverything
Joined
·
11,409 Posts
Discussion Starter · #9 ·
The battery has been in it since I bought it about 1.5 years ago. The extension cord is an okay idea, except often times I'm parked a block away, and they way things go in my neighborhood, the cord would get stolen... I was just asking if anyone has had this issue before. I'm going to jump it after work, and make sure it starts. Then go to Autozone and get the battery tested.
 

·
WhiteSTguy
Joined
·
5,390 Posts
Does you gauge cluster needles not respond promptly when first starting the car? Like a little delay when you start your car? I guess that's one sign of a dying battery.
 

·
NeedsMoarEverything
Joined
·
11,409 Posts
Discussion Starter · #11 ·
I'd have to double check, but I didn't notice anything weird when I went to start it this morning.
 

·
Registered
Joined
·
1,331 Posts
Mine hates starting when it's cold, but I think it's because of the supercharger/bigger injectors
 

·
Banned
Joined
·
1,355 Posts
Mine started just fine even in this awful Chi. weather. I also have the block heater but I don't think its working.

The car was also outside two nights ago as well and started easily. Now that i think about it the winter here hasn't given me any starting problems.
 

·
NeedsMoarEverything
Joined
·
11,409 Posts
Discussion Starter · #14 ·
Well that's good and bad then, my battery is probably biting the big one... Just out of curiosity, jgustafson, are you running snow tires on your car?
 

·
Banned
Joined
·
1,355 Posts
I just switched to all seasons, I sold the EAPs and got ASA Ar1s shod with Kumho Ecsta ASXs. Pretty good tire, pretty good in the snow, excellent in the slush, and supposedly really good in the dry but I haven't had time to test that lol. I really didn't want to have two pairs of wheels and tires so I got these and would do it again in a heartbeat.

BTW were you over by the steak and shake in rosemont the other day, I saw a yellow SVT over there.
 

·
NeedsMoarEverything
Joined
·
11,409 Posts
Discussion Starter · #16 ·
Nope wasn't me, I work in Skokie, and live down in the City. I'm running Bridgestone Blizzaks for the winter, love them.
 

·
Banned
Joined
·
1,355 Posts
I might pick up a set for next winter, I've heard really good things. My buddy actually runs them on his stang and slides less than I do.
 

·
Registered
Joined
·
10 Posts
I've noticed with my svt when its damn cold my gas pedal likes to stick..but it only dose this in the mornings when its really cold..never did it during the summer!!
 

·
Banned
Joined
·
1,355 Posts
I've noticed with my svt when its damn cold my gas pedal likes to stick..but it only dose this in the mornings when its really cold..never did it during the summer!!
I've noticed that too, its annoying most of the time but sometimes acutally dangerous.
 

·
NeedsMoarEverything
Joined
·
11,409 Posts
Discussion Starter · #20 ·
Well either way, jumping it, then going to Autozone to have the battery tested and or replaced by my personal mechanic... me...
 
1 - 20 of 63 Posts
Top