Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello everybody,
I would like to solve an almost impossible problem.
I have this 2003 ZTS 5 speed manual with a heavy disruptive functioning (heavy misfire) on acceleration but only under load when the weather is cooler for example in the morning. This is happening only in the 1 to 3 gear after is OK. If I accelerate moderately, slower than a normal departure is good to but if try to go as the other cars will shake violently. After 10 to 15 km will start to run normally.
I like to believe that I have good knowledge of cars and how things work and
I do the repairing job's alone.
I'm absolutely sure that coil, spark plugs and wire's, EGR system, vacuum leaks, filters etc are in top shape condition many being changed recently.
In my opinion is some sort of mixture control problem (to lean mixture) which makes the engine to run great without load but under load to create this problem. My hunch is that can be some sort of wrong functioning one of the sensors.
I want mention again the malfunction is only under load (driving). I tested the engine without load is perfect.
I would very much appreciate any help.
Thank you.
 

·
Hatch Nation #136
Joined
·
2,043 Posts
It could be your IAC or a vacuum leak. You may also have an issue in your transmission, since the problem doesn't happen without gears being engaged.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I was considering already the IAC but is the accessible and I was trying to localize the problem as much as possible.
One more thing; for example today I was returning from work and the same problem. I stopped for 20 min at a grocery store and after that was running like race car.
Can anybody explain to me how the IAC is working (performing) when the engine is cold and when is warm?
 

·
Registered
Joined
·
2,193 Posts
With the car at idle, Feel the PCV hose, at the bend where it turns towards the intake manifold. See if the hose is sucking itself shut. Usually it gets soft right in that area. And will cause some of the symptoms you are describing.

And the IAC idle air circuit or control. It will raise the idle when the engine is cold. And will raise the idle when there is a load put on the engine, such as you turn the steering wheel while at a stop, or you turn on the AC while the engine is idling . When the AC compressor kicks on the idle will rise, and return to normal rpm when the compressor turns off. It will cycle on and off.
 
1 - 6 of 6 Posts
Top