Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
well i gutted the cat on my zx3 cause it was sevearly cloged now i have a check engine light on and a sort of rough idle how do i fix this?
 

·
Registered
Joined
·
170 Posts
Your secondary O2 sensor is pissed off.Get one of those spark plug anti-foulers,screw it into the O2 bung and then put the O2 back in.That will pull the O2 out of the exhaust enough to fool the computer.I've done it and it works.
 

·
Registered
Joined
·
1,410 Posts
maybe you didnt hook the sensor back up or something, try reseting the ECU, turn off the car, open the hood unplug the positive cable on ur battery, lave unplugged for a little while, like 5- 10 mins, then plug back up, and start car. ECU will reprogram itself! My cel came on one time and tehre were no electrical problems, a sensor got wet so it came on once dried it stayed on, so i just reset it and all was well! Good luck
 

·
Registered
Joined
·
1,512 Posts
Just by a high-flow cat, which I just happen to have for sale. :)

Since you gutted the cat you're essentially running an orp. You'll need to get o2 cheaters.
 

·
Registered
Joined
·
1,036 Posts
Or buy a 02 cheater. If you don't get the light off by the time you go to emissions you fail.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
i bought this car for a daily driver, and to get good gas mileage and it does anything but the sort... it idle's rough and gets horriable gas mileage the cat was deffinatly cloged but since then the idle is still rough and im getting even worse gas mileage but i do have some power back at least.......
 

·
Registered
Joined
·
170 Posts
So,you had problems prior to gutting your converter.Find out what the codes are and fix them.Guessing what the problem is won't help you.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #8
there were no codes in the computer at all. no check engine light just a really rough idle and no power in 1st or 2nd at all and really bad bogging until 3k rpms when i found out the cat was cloged i gutted it and now i have some of my mid range power back that i had when i first bought the car a few months ago but this car has never been right ive driven a lot of other stock focus's and this one is just junk i cant figure out what is wrong with it no codes in the comuter and horriable gas mileage. it wasnt getting any exhaust out the tail pipe so i gutted the cat and now it flows and ive got my mid range back but still no low end and a horrible idle it idles rought than my 10 second drag car! i really hate this car but i love my fords so idk what to do ive got an offer to trade for a 99 civic si and im thinking about doing it
 

·
Registered
Joined
·
8,262 Posts
I hope your car has more than 80,000 miles on it, as auto manufacturers are required to warranty major emission control equipment for 8 years or 80,000 miles. If you're below 80,000 miles you could have gone to the dealer and had them replace your cat for free, but gutting it will void the warranty.
 

·
Registered
Joined
·
1,728 Posts
I'm assuming you've done this, but have you checked all the usual things? PCV valve, Fuel Filter, etc. etc. etc.?
 

·
Registered
Joined
·
295 Posts
The reason your idle is rough, is because your ECU isn't sensing a difference in emissions after the cat (since you gutted it), so it's trying to compensate, get an O2 cheater, a tune (that disables the downstream O2 sensor), or high-flow cat, and your idle should return to normal.
 

·
Registered
Joined
·
295 Posts
The reason your idle is rough, is because your ECU isn't sensing a difference in emissions after the cat (since you gutted it), so it's trying to compensate, get an O2 cheater, a tune (that disables the downstream O2 sensor), or high-flow cat, and your idle should return to normal.
 

·
Registered
Joined
·
1,036 Posts
The second (downstream) 02 sensor will not affect runability. It only tells the ecu that the cat is working properly. The upstream 02 sensor will calculate the right amount of a/f ratio needed. Check your plugs and wires they could cause it to get bad mileage. Also try cleaning the maf easy to do and only part needed is some brake cleaner and cotton swabs. Also check the last time you replaced the fuel filter. Some simple quick things to check for.[thumb]
 

·
Registered
Joined
·
170 Posts
I love my Fords too,but If someone offered you a trade for a 99 Civic SI I'd say go for it!Anyway,if you have no codes check the basics like Black&tan suggested.Check you fuel pressures,cam timing,air leaks and ignition conditions.You've got something wrong if you are melting cats.Sounds like you're running lean.
 
1 - 14 of 14 Posts
Top