Focus Fanatics Forum banner

Status
Not open for further replies.
21 - 32 of 32 Posts

·
Registered
Joined
·
1,177 Posts
Great thread. I just pickep up a 2000 Sony Edition. A/C does not work, compressor does not come on. Found many great tips in this thread. I especially like the "warm water" to force refrigerant into system. Nice! Once I confirm my electrical is all fine, I'll go there.

I hope I can do it with only the 2 low speeds of my fan, high doesn't work. I replaced my blower motor resistor, hoping that would give me my top 2 speeds, but it was not to be. I guess it's the fan control itself.

Anyway, great thread. Will keeps tabs on it for sure.
 

·
Registered
Joined
·
3 Posts
I have an 2002 Focus, with the fan set to 1 the AC light is on and the compressor is running when I set the fan to any other number the AC light goes out and the compressor shts off. Any ideas?
 

·
Registered
Joined
·
15 Posts
I have an 2002 Focus, with the fan set to 1 the AC light is on and the compressor is running when I set the fan to any other number the AC light goes out and the compressor shts off. Any ideas?
I'm having exactly the same problem... had my system pressure tested and everything is fine - plenty of refrigerant, no leaks, and the compressor seems to be in good shape.
 

·
Registered
Joined
·
3,487 Posts
Those last two problems......probably going to be the fan switch itself. My '06 has had this replaced already, indicating a problematic part of the Focus of any year.

I can't think of anything else that would cause that symptom......
 

·
Registered
Joined
·
1,092 Posts
HI! another question!!

I have an '03 SVT and the ac used to work until last friday [?|], now it blows cold, but very litlle, just enough to tell it is colder than the hot air on the outside [nutkick]

I checked the pressure with one of those recharge pressure gauges from walmart and it is a lil over, but just a lil. [scratch]

Do I need to flush it and recharge? I know I shouldn't just put more in there or it will be overfilled [nono]

to flush it. how do I catch the damn thing? [slap]

thanx!
 

·
Captain TMI
Joined
·
21,227 Posts
Discussion Starter #26
Please ask this question in regular Tech chat. This thread was started as a guide for people who want to repair their system after it's been discharged. I didn't catch the other questions, sorry. No big deal, I'll just edit all this stuff out later, and I'll be happy to answer your question in a new thread.

I can tell you this- you aren't going to gather much information from a throwaway gauge on a can, and your pressure readings have to be taken with the AC on Max, engine idling.
 

·
Registered
Joined
·
304 Posts
I just had to re-fill the R134 in my 06' and to do it I had to remove the tire and the inner plastic fender to do it. it took about 30 min. but well worth it for cool air! :)
 

·
Captain TMI
Joined
·
21,227 Posts
Discussion Starter #29
Posted via FF Mobile would a bad a/c clutch cause rpm's to drop when compressor 'turns on' and the rpms go back when it turns off?
Please ask this question in another thread in Tech chat. This thread was started as a guide for people who want to repair their system after it's been discharged.

I'll be happy to help you out in a thread in Tech chat, but I can tell you right now that your problem is likely not to be the AC, but possibly the idle air control valve. There are several ways to test this.
 
21 - 32 of 32 Posts
Status
Not open for further replies.
Top