Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Tonight I was driving like normal, and all the sudden the lights on the gauges went out??? I played with the dimmer button a couple times and turned the headlights on and off and they wouldnt come back on. It's a 2003 with 1100 miles. Anyone else had this problem?
 

·
Registered
Joined
·
75 Posts
I've had my SVT for less than a week, so I have no idea if the fuse / fuse box diagram is in the manual or not--check that first to find out if there's a specific fuse for the guage cluster lighting. Usually, it's all tied together, so just one thing wouldn't go out. Hard to believe a bulb of some sort would be done already, but I guess that's a possibility.

And of course, you're within warranty, and this is probably covered, so I'd just stop by a dealership for a fix. In the meantime, take care with the night driving, eh?

Beetle
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
geekspeed said:
I've had my SVT for less than a week, so I have no idea if the fuse / fuse box diagram is in the manual or not--check that first to find out if there's a specific fuse for the guage cluster lighting. Usually, it's all tied together, so just one thing wouldn't go out. Hard to believe a bulb of some sort would be done already, but I guess that's a possibility.

And of course, you're within warranty, and this is probably covered, so I'd just stop by a dealership for a fix. In the meantime, take care with the night driving, eh?

Beetle
ya, the needles still light up, but the gauges are off. I'll check the fuses. Thanks
 
1 - 3 of 3 Posts
Top