Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
help meeeeeeee i switched my gauge needled in my 03 spi to clear now i cant get them back to normal either they dont move or there way out [pray]
 

·
Registered
Joined
·
479 Posts
I might sound stupid but you might have pushed the needles too hard on the gauge or just have them on way off. I had similar issues when installing my white euro faceplate. You can use the digital speed gauge on your trip screen to help set needles, and carefully put on the needles.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #5
ehh.thanks for pitching in i'm going [rofl] trying to figure this out how far do u push down on them. i've tried 3 sets of different needles now yikes!!![scream]
 

·
Premium Member
Joined
·
7,348 Posts
ehh.thanks for pitching in i'm going [rofl] trying to figure this out how far do u push down on them. i've tried 3 sets of different needles now yikes!!![scream]
Just push them down far enough so where you feel comfortable that they'll stay put. When you reach that point spin the needles just to make sure they don't hang up in any one place.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #7
thanks i'll try anything at this point i phoned ford and it looks like it's gonna cost between 400 to a 1000 for a gauge and reprograming[ohcrap].love to give you rep but how
 

·
Registered
Joined
·
77 Posts
Discussion Starter #9 (Edited)
well took a trip to my local scrapyard and lucked out found a se same as mine got the gauges i needed i think i learned my lesson [nono] if it aint broke LEAVE THE F#@$%$#@# THING ALONE lol thanks to everyone who helped me sorry if i got on anyones nerves.just a dumb guy trying to have fun with my car i cant erase the first message above this one
 

·
Premium Member
Joined
·
7,348 Posts
thanks i'll try anything at this point i phoned ford and it looks like it's gonna cost between 400 to a 1000 for a gauge and reprograming[ohcrap].love to give you rep but how
Click on the little level looking thing on the lower left hand corner of my posts, it's between the triangle with the "!" in it, and the circle.
 

·
Banned
Joined
·
7,946 Posts
^^^lol...if he clicks on the
icon, i will recieve an email stating that he "Reported Post to the Moderator Queue.

if you are seriously asking someone to give you reputation, the other person needs to click on the
icon
 

·
Registered
Joined
·
1,235 Posts
probably just pushed too far in. push it in just until its comfortably in but it still spins. =D
 

·
Premium Member
Joined
·
7,348 Posts
Sweet! Good to hear that you got you problem all figured out.
 
1 - 14 of 14 Posts
Top