Focus Fanatics Forum banner

1 - 20 of 58 Posts

·
Registered
Joined
·
385 Posts
Discussion Starter #1
My gas mileage has dropped down to nothing for some reason. I got 180 miles to the last tank and right now i have 39 to a quarter tank.
I put premium in all the time no different.

Im kinda lost on what it would be anymore and i dont want to keep having to fill my tank every 2 days.

Any help would be great! Thanks

Ryan
 

·
WhiteSTguy
Joined
·
5,390 Posts
Well "winter" gas is usually horrible. I guess they put extra crap in there to "help" the environment but causes shitty gas millage. I average from around 230-280 before my light comes on, roughly 10.5-11 gallons consumed. I try to stay consistent with where I purchase my gas(usually Chevron). My driving habits usually stays the same too. I might drive more highway one week then the other so that affects it too. This is even with my rear O2 sensor being out causing a CEL for the last year LOL.

Also, try to refrain from hitting that submit button more than once when you post a new thread [;)] I had to delete the other. Thanks.
 

·
Premium Member
Joined
·
3,617 Posts
Winter gas and colder temps will drop your mpgs. Some say more b/c of winter gas, others say more because of temp. I personally just say its both and deal with it.
 

·
Registered
Joined
·
383 Posts
my gas mileage during summer is usually about 180 or so if im easy on it. i do a lot of city.... is that normal? if im on the highway a tank gets me about 240-250.....

this is normal....??? lol thanks
 

·
Registered
Joined
·
385 Posts
Discussion Starter #5 (Edited)
well my mileage went down to like 170 from a usual 230. I just got 80 miles to a half tank.
We just had like -15 degree temps but would that cause my whole tank to be like this?
I figured i would check like the simple things and nothing is showing up.

My o2 sensor has been out for awhile. I think its the front one. Would that make it bad all of sudden? Its been out since summer though.

Ohh and today i was driving and my car was bogging out really bad. It sounded like it was getting flooded almost. everytime i hit the gas it would just bog and i ended up getting to like 15 mph with a car behind me flashing their lights and it wouldnt go. Than suddenly she came back to life and was driving like nothing happened! wtf is that hahah

I dont have a tune or anything for my car. Its basically stock.
 

·
Registered
Joined
·
698 Posts
Your front o2 sensor can cuase bad mpg if it is out.

Replace it and you should see an increase.
 

·
Registered
Joined
·
135 Posts
hay mine to i thought it was all in my head.thanks i thought i was going crazy.i just had all that TLC work done and it runs the same i well do a mpg test again soon i normally get 28 to 34 mpg if i behave and 18 to 20 when i don't.
 

·
Registered
Joined
·
385 Posts
Discussion Starter #8
I remember looking at it and trying to get it out but it was in such a weird place i couldnt get the front one out.
Anyone tell me a good trick to get it out?
 

·
Registered
Joined
·
385 Posts
Discussion Starter #9
So i went to autozone earlier. And im throwing 4 codes. I dont have them by me but they are as follows: Misfire in cylinder 3, the o2 sensor after the headers or whatever, the o2 sensor in the front of the cat, and the other one i cant remember exactly. It had to do with a bad fuel injector or a vacuum leak. So ya im hoping its not either of those.

But anyways. I bought a spark plug for cylinder 3. What should i gap it?

I have the o2 sensor in the front of the cat. So he said that one prolly made the one after the headers say it was bad.

And im hoping the other two codes are fixed from this.
 

·
Registered
Joined
·
74 Posts
I can easily get over 30 MPG on the freeway. Combined about 50-50 I get high 20s (27.5 - 29 MPG).

I don't understand why some people are reporting horrible gas mileage out of the SVTF?

I suspect it may have something to do with their driving habits. And I'm not talking about acceleration. I'm talking about they way they stop. I coast as much as I can in my car, especially going into lights. The compression braking in my car is quite substantial.

For example, say I'm going 50 MPH into a red light. A couple hundred yards before the intersection I take my foot off the throttle. I let the engine braking reduce the speed to 35 MPH or less before I touch the brake pedal, and when I do touch the brakes substantial stopping force isn't needed until I get 20 feet or so from the cross walk. Slowing the car this way uses no fuel at all, a lot less then it takes to idle at the intersection. I'm also very good about making lights, but that's a different story... If you're using the brakes primarily to slow the car, you're not taking advantage of engine braking.
 

·
Registered
Joined
·
194 Posts
ill get about 27 its really wired i alawys get gas for sunoco onetime i just saw it like .03 cheapr at bp so i tryd their gas i went from 27 mpg to 23mpg and its all stop and go driving from my house to work, so now i alawys stick with sunoco gas.
 

·
Registered
Joined
·
220 Posts
straight city I'm at 24mpg. 50\50 mix I get 29ish in the winter and 31+ in the summer.

Though some people don't believe that.
 

·
Premium Member
Joined
·
6,581 Posts
I would gap all four plugs to .060. Having only one bad spark plug usually implies a fueling problem in that cylinder, so it could be the injector or maybe the wiring.

For those of you struggling with bad gas, try Shell V-Power. They are known to not use any additives in that particular fuel during the winter, and there was a significant improvement just by the butt dyno last winter. I did hear rumor about Shell possibly discontinuing this practice though, so you may want to do some further research if you're interested.
 

·
Registered
Joined
·
194 Posts
i may try that shell gas i filled my tank today got 23mpg again, i had a code before for my rear o2 but the check light went off when i installed my programmer 2 weeks ago and im not getting that code anymore. i was gonna replace them anyway i just just holdn off untill i got a hfc
 

·
Registered
Joined
·
385 Posts
Discussion Starter #15
So i checked the misfire in cylinder 3 and the spark plug was shot. The casing around the core was cracked in half.
Finally got the o2 sensor out and the threads on it are all F*$#ed up. So ya that was another story.
But the codes were:p1132, P1131 (both 1131,1132 are for bank 1) says its rich and lean? and P0303, and P0141.

Anyone help me with any of these codes?
I think i solved the P0303(misfire in #3) and the o2 sensor i replaced. I think it was the right one? Right infront of the cat.

Do i have to go get the CEL light reset with a scanner?

Anyways going back to Autozone to scan it again. Hopefully the two of the codes went away. :(
 

·
Registered
Joined
·
234 Posts
I was getting 26/27 for the first few months, driving it easy but definately not all the time, then winter hit and I am lucky to get 23mpg now. I've even changed my driving a lot: taking my time, still shifting at 3k but skipping gears on the shift, doing 65-70 on the highway, etc. Basically not having any fun. And yet I still got 22mpg last fillup. WTF?
 

·
WhiteSTguy
Joined
·
5,390 Posts
So did your codes go away with the scanner?
 

·
Registered
Joined
·
194 Posts
yeh mine did when got the diablo it was wierd
 
1 - 20 of 58 Posts
Top