Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
My wife has a 2011 Focus SE. We are preparing to move back to America, and I was cleaning her car up for shipping as it has to be really damn clean for them accept it. I sprayed the engine bay down with simple green, and then rinsed with a medium pressure hose setting. The next day after parking it in a single car garage she complained of the garage smelling of gas. I checked fuel cap, inspected some hoses, and looked for signs of a liquid fuel leak. No issues were apparent. Next day I go out to garage to see if it smells of gas and it's pretty strong smell. The car is not throwing an engine code which I find odd because an evap emissions issue should cause and engine code. I need to get it fixed ASAP. Any thoughts?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #2
Just an update. I have removed all the fuel lines, and evap lines under the hood for inspection. As well as checked out the valve itself. All appears to be normal. I let it run in the garage for awhile to see if there are any signs of fluid leak, and still nothing. Gas o-ring looks normal, but may replace the cap just to see if it changes anything.
 

·
w/ my magic bag
Joined
·
29,453 Posts
Just an update. I have removed all the fuel lines, and evap lines under the hood for inspection. As well as checked out the valve itself. All appears to be normal. I let it run in the garage for awhile to see if there are any signs of fluid leak, and still nothing. Gas o-ring looks normal, but may replace the cap just to see if it changes anything.
No gas smell?
 
1 - 3 of 3 Posts
Top