Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
505 Posts
Discussion Starter #1
Well, im in a stuper, my head lights/ fog lights are not working, but my parking lights do work. I tried to check the relay, but I cant seem to get the damn thing out. How do I get the relays out? Every other car I ever worked on, they just pull out.
 

·
Registered
Joined
·
505 Posts
Discussion Starter #2
Ok well I got the relay out and got it to where the fogs work, but my head lights still dont work. Which relay controls the head lights?
 

·
The Librarian
Joined
·
13,116 Posts
Moved to ”Exterior Body & Lighting Chat”...

Headlight Fuses:
(in the fuse box under the hood)
16 - Left side low beam, or HID.
17 - Right side low beam, or HID.
22 - DRL
27 - Left and right high beam.

Headlight Relays:
(in the fuse box under the hood)
R5 - High beam
R6 - Low beam
R12 - DRL
R13 - Fog lights
R14 - HID only
 

·
Registered
Joined
·
505 Posts
Discussion Starter #7
that sucks....i did check the fuses in there as well, but still cant seem to find it....the whole reason they stopped working is when I tried to do the fog light mod. I messed some thing up just not sure what yet.
 

·
Registered
Joined
·
11,161 Posts
Could be a fuse, could be the bulbs of the headlights themselves.
 

·
Registered
Joined
·
505 Posts
Discussion Starter #10
Ok well, its not the 10a fuses for sure. Some one said it could be my dimmer switch or just a short some where, which is what I am thinking.
 

·
Registered
Joined
·
505 Posts
Discussion Starter #11
Ok I still am having this issue with these damn head lights. I put new relays in and still nothing, but I did "jump" one of the relays and the head lights did come on. Does this mean that the switch isnt turning the relays on?
 
1 - 11 of 11 Posts
Top