Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi Friends,

My 2005 zxw wagon has a peculiar problem. The drivers side daytime running lights wont turn on. However, if i turn on the left blinkers, they work. Also, the brake lights work if i press the brake or use the turn signal, but when the car is on the rear drivers light will not work. Neither will the license plate lights. When i use the turn signal, they blink fast on both sides of the car. I checked my fuses and found 57 and 58 blown. Replaced them and theyre blown again. 50 was also blown, but i believe thats the heated mirror fuse. Any ideas as to what i can do? Ive replaced the bulbs in both the rear and front. I tested the license plate bulb w a voltmeter and they arent blown any advice would be greatly appreciated. Please keep in mind that im an entire novice, so if u can simplify your explanations would be greatly appreciated. Thanks again!
 

·
Registered
Joined
·
844 Posts
Check for broken wiring going to the lift gate. There is a rubber boot at the top where the wiring is located.
 

·
Registered
Joined
·
15,559 Posts
X2.

You should know there is a problem with Ford harnesses that go either into trunk lids or the wagon tailgates or hatches. The harnesses tend to break wires to short out against each other close to the hinge point where harness has to flex every time the door or hatch or gate is opened. The wire is too flimsy and the working atc is enough to break them past a time. Ford has a huge issue with it.

Not saying that is your problem but might easily be, the license lights would be for sure.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
X2.

You should know there is a problem with Ford harnesses that go either into trunk lids or the wagon tailgates or hatches. The harnesses tend to break wires to short out against each other close to the hinge point where harness has to flex every time the door or hatch or gate is opened. The wire is too flimsy and the working atc is enough to break them past a time. Ford has a huge issue with it.

Not saying that is your problem but might easily be, the license lights would be for sure.
Thanks so much friend. The wiring is messed up back there. Gonna get some electrical tape and hopefully that will b a total fix.
 

·
Registered
Joined
·
844 Posts
You're welcome. Unfortunately tape is a temporary fix. The best fix is to pull the harness and make the repair on either side of that so the fresh wiring is at this bend point. Good luck. Keep us posted.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Great news! It worked. But only problem, now i have another problem. When i turn car and lights on both turn signals are permanently on. When i use left sognal both front and back blink fast on the left, and on the right, only the rear blinks fast while the front doesnt blink at all. Any ideas?
 

·
Registered
Joined
·
15,559 Posts
I'd be dead sure the DRL uses the high filament before I assumed that. And if they employ different relays there would be that too. Meaning need the exact electrical schematic to work that out. One has to know that once the wiring at hingepoint has shorted then there can be permanent damage to other things too. Maybe the flasher unit is bad.
 

·
Registered
Joined
·
980 Posts
Right front signal also functions as daytime running lights, and they work, but dont blibk when i turn on right blinker.
DRLs do NOT use front signal bulbs. DRLs use headlight low beam filaments powered thru a resistor via the DRL relay.

Paul
 
1 - 14 of 14 Posts
Top