Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1 (Edited)
I've recently relocated to Europe and shipped my U.S. '12 Focus Titanium HB over. I've gotten everything registered, but have encountered a slight issue.

Because the license plate is a longer rectangle in Europe, the plate is causing the front parking sensor to constantly activate. It's not a terrible problem, because I can just turn off the sensors whenever I get in the vehicle. It is kind of annoying however, and I was wondering if anyone else has encountered anything similar, and if so what possible workarounds there might be?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Is the plate covering the sensors? I have a long plate on my car (metal). It hasn't caused an issue.
Thanks for the reply Reverend. The license plate is very very close to covering the two sensors in the directly front facing area of the car, in the black grill area right on either side of the license plate. It doesn't look like it's completely overlapping, but I'm guessing that the sensors have a certain angle of range that they look at, which might be causing the issue?
 

·
Registered
Joined
·
85 Posts
terpsnation,

Are you allowed to trim the plate? Get the Dremel out and put a scallop in each end to clear the sensors and your sensors should settle down.

HTH,

Chris
 

·
Registered
Joined
·
204 Posts
Here's my plate in relation to the sensors.

Seems it is not at wide as yours as you describe it. Does your plate protrude wider than the recess in the bumper? If so, that might be your problem.

As mentioned above, can you cut / trim the plate width a little?
 
1 - 5 of 5 Posts
Top