Focus Fanatics Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
I am trying so hard to figure out what is up with my front end.


There's a knocking in my front end, and some sort of grinding noise when at speeds of 30-40MPH. Slight shake when traveling, but no shake at freeway speeds.


Ball Joints? Bearings? I just put in new front struts and springs.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #2
Motor mount? Upper strut mount (if so, I will be kicking myself, just did front struts last week)?
 

·
Registered
Joined
·
36 Posts
Give us some more info..

Does it happen..
at higher rpms?
certain gear?
when your turning?
always happens or only sometimes?

I would start by looking at your ball joints and any bearings. But it seems by what you said it only happens at a certain speed.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #4
annoying knocking in front end (front right, specifically)

annoying dragging/grinding noise in front end, disappearing at higher speeds


I'm tempted to think that bearings, tie rods and ball joints are all in bad shape. The car does have nearly 150K. Tomorrow I'm going to shake on the wheels and see if I get any play.

Doesn't happen when turning, and it happens at pretty much all speeds. Only knocking over bumps, but I also get this weird grinding/dragging noise at ~30-40MPH.


Two different issues?
 

·
Registered
Joined
·
36 Posts
I hate the front end noise. It could be soooo many things. [?|] Well it doesn't sound like your cv axles. I would start with checking the ball joints and motor mounts to ensure nothing is completely shot and causing metal on metal rubbing. Definitely shake on the wheel and see if you got play.

Good luck and sorry I couldn't be much help. Sounds like your on the right track as far as what to start checking.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #7
http://youtu.be/4ulQRSdogHs

This video leads me to believe end links. However, I would not rule out ball joints and motor mounts. Positive it's not CV joints, no clicking when I turn, and the boots themselves are fine.


It just sucks.....some fixes are easy and cheap, others are ugly and expensive.
 

·
Registered
Joined
·
438 Posts
What was replaced along with the struts? Just the strut itself or was it the whole assembly? Who did the work?
Clunking, I would look to end links, recheck struts.
Grinding, I would check brakes and wheel bearing.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #9
Jacked the car in the air today and did a wiggle test on the front wheels



Drivers side - Normal

Passenger side (where I've heard the noise) no Noon-6 movement, but too much 9-3 movement, and an audible soft clunk.


I'm guessing end links and tie rod ends, possibly a wheel bearing.


FYI, the noise was present before the struts were replaced, so I'm pretty sure it's not the struts. (But if it's the strut bearings, I'm going to slap myself. I passively thought about replacing them when the strut was off...)
 

·
Registered
Joined
·
67 Posts
Discussion Starter #10
Found out it was bearings. Both bearings are toast, and I need new front endlinks.


And to add insult to injury, some idiot decided to try and either steal my wheels or try and loosen my lugnuts. Lug stud broke off and ruined my new Contour E1 wheel. (holes are ovoid)


New Question:

How much should getting a new lug stud cost? The part is only like $2, and I predict an hour of labor, tops.
 

·
Registered
Joined
·
438 Posts
Have the stud done while the other repairs are done. To do the bearings, the hub has to be pulled anyway. I say just the cost of parts.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #12
Update: been fighting with a shop guy. Copy/paste from another forum I post at.


I saved money by only having one bearing done, the other was in OK condition.


-------------
Friday, I dropped my car off to do (what I thought would be) a simple job; a new bearing and fixing the lug bolt. I dropped the car off at around 1PM and told them I would pick up the car tomorrow morning; I had to work, and their shop closed at 6PM.


I go to the shop on Saturday at around 11AM, only to find my car completely untouched. Shop guy says it's next to go on the rack. OK, I figure maybe he got a little behind. It happens to all of us.


I show up at 2PM (when they close) that day. I get my car back, but he says the new lug stud he had to order in, and thus he couldn't. He says I can take the car, but I have to bring it back to get the new lug stud fixed. OK, whatever. The lug stud is still broke, but the bearing is fixed. I look at the invoice, and he reccomends I get a new CV shaft. I figure he's simply trying to sell more work; I checked the CV boot, nothing is torn and there is no clicking so I sort of ignore his advice. He also says the caliper slide bolt was cross threaded, I assumed he took it rorights when he took the entire steering knucle off. I drive off in the car, thinking everything is OK. I get in front of my house (around a 10 minute drive), and all of a sudden, the brake pedal goes nearly to the floor. I tap the brake pedal and all is normal again.

The shop is closed, and I tried leaving a message, but to no avail.

OK. I don't have a way to work, so I'm forced to drive the car. Brakes generally felt fine, except for one instance of it going too close to the floor.

Sunday, I drive the car, and it's pretty much the same as saturday; normal brake pedal with only a couple instances of it going to the floor. I thought that maybe the "air" in the line would have started to dissapate; the pedal didn't go to the floor as bad as it had been doing.

Monday (yesterda) at 9AM I drop the car off. Making note of the brake problem. He insists no air got into the line, and it may be due to a faulty CV axle. I ask about the caliper slide bolt; he deflects to the CV axle again. Whatever. He says he'll check it out, I THOUGHT it would be OK, nothing to suggest otherwise. I come back at 6PM, when they close; I had got off work minutes earlier.


My car had sat there ALL DAY, untouched.


He says "you should bring it back". I tell him, I'm not driving this car anywhere. Can I leave it here? He agrees.


Around an hour ago, I called the shop making sure my car had been seen. The receptonist tells me my car is done and I can go and pick it up. (I'm thinking "awesome!") But just to be careful, I ask about the brake problem. She transfers me to the mechanic, and he proceeds to tell me that I have a blown brake line. I ask how, and he says pretty much "IDK". He says that I told him the brake pedal was low when I dropped the car off.....when I dropped the car off, the brake pedal was perfectly fine (for the bearing).



He wants to charge me. If there is an issue with the brake lines, he sure as heck isn't touching my car again. I seemingly have the worst luck with mechanics.....and before you say that I was "cheaping out" his quote was near the top of what I got for a bearing replacement, and I THOUGHT he was a reputable mechanic.

----------------

OK, angry rant aside.


He told me that essentially, the bearing isn't threaded correctly on the axle, and is becoming unthreaded; thus the entire brake assembly shifting from side to side, and the sporadically funky brake pedal.


Tell me, does this make any sense?
 

·
Registered
Joined
·
210 Posts
shitty mechanic, find a new one.

nothing he said makes sense.
 

·
Registered
Joined
·
438 Posts
If the rotor was loose, axle nut not properly torqued, the pads in the caliper could open more than necessary. This would cause the pedal to travel much further to the floor the next time you went to brake. It does make sense, but I don't see why the nut isn't properly torqued unless he cross threaded the axle. In this case, this may be why he reccomends you need a new cv axle.
Ouch. It's hard to find a reputable shop these days. One that stands behind their mistakes, everybody makes them.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #15
Finally got my car back. Finally got another rim.



And guess what! The crapola shop put the new lug stud in wrong, cross threaded it, and it broke off, once again!


I swear, decent mechanics don't exist.
 
1 - 15 of 15 Posts
Top