Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,928 Posts
Discussion Starter #1
I haven't touched a thing on my exhaust but it sounds like crap. It's a 2.25 from 4-2-1 header to tip. I have a 18" resonator on the straight pipe and a 60 series muffler. At low rpm and cruising it's sounds fine. As soon as I get on the gas it sounds raspy. I did tighten up the rubber hangers at the flange near the flex/straight pipe but nothing else. Can the hangers be too tight ? Not allowing enough movement ? I don't know what to look at first.
 

·
Banned
Joined
·
1,671 Posts
that's probably what's happening to mine too....it's gotten louder in the past month but it's actually sounding better I think (but I have the cat, a res and a muffler)
 

·
Shot me 3 deer!!!
Joined
·
9,247 Posts
either that or you randomly have something flapping around in there!!
 

·
Registered
Joined
·
2,928 Posts
Discussion Starter #6
Yeah, it was very gradual. It's hasn't gotten any worse after it started about a month ago.
 

·
Registered
Joined
·
143 Posts
I run the stock flex, a gutted OE cat = orp, and straight pipes no muffler.
god the thing is loud and raspy and I like it that way.
 

·
Registered
Joined
·
232 Posts
could be running too lean.
mine sounded raspy when i fuel pump was crappin out and i was runnin super lean. then i got it fixed and sounded better. then i put these 24lb injectors in even tho i didnt need them and it made the car sound awesome at WOT really deep nice tone u wouldnt expect from a 4 cylinder. but i got an engine light cuz it was too rich.lol

just a thought check ur a/f could be lean. or could just be one of the above problems
 
1 - 8 of 8 Posts
Top