Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
439 Posts
Discussion Starter #1
I never really thought about "retro fitting" the OEM style fog lights to my fog-light-less '06. The idea of having to do the wiring myself tuned me off to the idea. (Ironic since I can do car audio all day). However, a few days ago, I was under the car draining the coolant, when at the corner of my eye I see the harness pictured below. Is that what I think it is? Pre-wired fog light harness? Can someone confirm, and if so, can I get a link to a how to. (I'm using my p.o.s. phone or else I'd search.


 

·
Vince your Moderator
Joined
·
5,074 Posts
That looks like the one!
 

·
Registered
Joined
·
439 Posts
Discussion Starter #3
[woot] Another line on the To-Do list :)
 

·
Registered
Joined
·
72 Posts
I have no clue if this would work on your Focus, as mine came with fogs from the factory.

I remember on my old Suburban, I added cruise control just by changing the "stalk" for one with cruise.

Perhaps you can be lucky enough to swap out your headlight switch for one with fogs and install the required fuse?

Could it really be that simple?
 

·
Registered
Joined
·
439 Posts
Discussion Starter #5
Actually, yea, I Think its that simple. I remember reading, on here, about a member who wanted to add Lights, DIDN'T have existing wiring, and so made his own. Obviously not my situation, but within the post IIRC, another member mentioned what he would do otherwise. I'll probably just wire it in such a way that they turn on when the heads do. I don't need them for any other reason than looking good =P .
 

·
Registered
2006 Ford Focus SE ZXW
Joined
·
3 Posts
I know this is a super old thread, but I'm just wondering if this ended up being the case or not. I have an 06 wagon without fogs and want to add them. I was at a couple wreckers on Friday and found half a dozen but it seems difficult to get them out, and I don't know if I need all the wiring for it or just the housing/connectors. Does anyone have a guide on removing the covers, removing the fog housing, and wiring it up? It seems the covers on the non-fog models have the same sort of 'bolt' into the bumper. I accidentally broke a couple of them at the wreckers trying to get them off, it seems they're attached with a nut. Any help would be greatly appreciated!
 
1 - 6 of 6 Posts
Top