Focus Fanatics Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter #1
DOES ANYONE KNOW HOW TO TURN YOUR FOG LIGHTS ON WITH OUT TURNING ON YOUR HEADLIGHTS..?[8D]
 

·
Registered
Joined
·
174 Posts
In the how to articles there is a mod to do it. It's really easy. Only thing is you have to turn the marker lights on at the same time.
 

·
Registered
Joined
·
1,073 Posts
Hey guys, that's one way to do it, but it's rather primitive looking,backyardish if you will. Another way is if your careful enough to take the cover off the same relay you are jumpering, you can physically close the relaypoints {I used a tip of a very small plastic cable tie cut about 3/8-1/2" long}. slip it in place and put the cover back on and reinstall relay.

Nice pic Rudel, excellent.
 

·
my car breaks!
Joined
·
2,103 Posts
redel, you need to replace that wire it's rusty looking, either that or it's just some dark copper.

beware of the foglight mod! you may end up with this like i did



jsut so you know. it may have been the foglight mod or the always on fan mod not too sure but the spot that melted was where the foglight mod was done!
 

·
Registered
Joined
·
1,073 Posts
hey jaimz good point. another reason I don't like that method if one end of the wire gets splayed or comes loose look at all the openings it can attach to. If your going to jumper like that t least put spade ends on.

Jaimz did you jumper like that ?? Is that your pic ??
 

·
The Librarian
Joined
·
13,116 Posts
Moved to ”Exterior Body & Lighting Chat”

Here's the "How To":
http://www.focusfanatics.com/howtos/foglight

beware of the foglight mod! you may end up with this like i did
I've had mine done this way (just the wire, with spade connectors) for well over 40,000 miles now...no problems.
 

·
my car breaks!
Joined
·
2,103 Posts
finalley said:
hey jaimz good point. another reason I don't like that method if one end of the wire gets splayed or comes loose look at all the openings it can attach to. If your going to jumper like that t least put spade ends on.

Jaimz did you jumper like that ?? Is that your pic ??
yeah that is my picture. :( it took me about 10 hours to rewire that entire box! theres about 150+ wires in there!

i didn't have spade ends on the wire, but i did have a SOLID (not stranded) peice of 14 gauge wire in there.

something that alot of people don't realize is that on some years of the focus there's a pretty major ground that gets cut off if you do the foglight mod
 

·
FF's Quadriplegic!
Joined
·
2,897 Posts
That's an old picture I post as well. About 3 months ago I applied solder to the ends. As like WD40, I've had no problems yet either...
 

·
Registered
Joined
·
276 Posts
I did the mod on my 05, and yes I used spade ends and a short piece of wire, nice and neat.
 

Attachments

·
WhiteSTguy
Joined
·
5,390 Posts
i done this but took one of the 3 wires out of 12-3 copper cut it to about 2" and spliced off each end. beat it with a hammer flat and bent to a U shape and put it right in. no problems now after 23k miles. my first mod to my car [:D]


the copper is solid and not braided so no worries about it shorting out another circuit
 

·
WhiteSTguy
Joined
·
5,390 Posts
jaimz22 said:
yeah that is my picture. :( it took me about 10 hours to rewire that entire box! theres about 150+ wires in there!

i didn't have spade ends on the wire, but i did have a SOLID (not stranded) peice of 14 gauge wire in there.

something that alot of people don't realize is that on some years of the focus there's a pretty major ground that gets cut off if you do the foglight mod

wow i just read this thread [8] but i used 12ga and hammered the ends flat and it was insulated
 

·
Registered
Joined
·
134 Posts
honhon said:
my 07 has this done from the factory, i guess ford got smart...
my 05 has this done from the factory also, i think even a few 04s have it OR 05 was the changover year.
 
1 - 15 of 15 Posts
Top