Focus Fanatics Forum banner

61 - 80 of 115 Posts

·
Old Phart
Joined
·
44,595 Posts
pcordes has it right, keep this install simple.

The point to using a relay is for good, controlled switching of the power circuit to the lights.

Taking that power directly from the battery both gives the lights the best power source avail. & avoids any question of using too much power from an existing circuit.

[:)][:)][:)][:)][:)][:)]*Battery to inline fuse to relay to lights - THAT should be the power circuit.[:)][:)][:)][:)][:)][:)]*

IF you took power from a circuit already switched to come on when the car is turned on, there would be no point to adding a relay - since you don't want a switch. This would NOT be a good solution simply because of adding a large load to an existing circuit.

Power to control the relay (turn the lights on) can come from ANY circuit that is turned on when you desire to have the lights on. In this case, it's anything that comes on with the key in the "run" position.

[:)][:)][:)][:)][:)][:)]* Key on power to relay to ground, THAT is the control circuit for what you want. [:)][:)][:)][:)][:)][:)]*

I'd want a switch in that control circuit, if only to turn the lights off when starting the car on a COLD Winter morning. Your choice, you can always pull the fuse if you need to turn them off.

Cheers
 

·
Registered
Joined
·
890 Posts
Discussion Starter #62
Warning heeded, sailor. Thank you sir for being so straightforward. I will do as you and pcordes instructed and will run the wire to the switch that FreeFocus got me.

Thank you all for the input and I'll buy the necessary parts tomorrow.

Again, thank you.
 

·
Old Phart
Joined
·
44,595 Posts
No biggie, there's just no point going through the hassle of wiring in a relay unless you're going to take advantage of it.

asterisks to highlight the wiring details come up "smilies", does make those lines easy to see eh?
 

·
Registered
Joined
·
890 Posts
Discussion Starter #64
Ok, final question and I'm 99% sure that I know the answer to this.

But since I'm running this off of a separate relay than the headlamp relay, the fogs will NOT turn off when the highbeams are turned on, correct? I want them on even if the highbeams are on. And I do not know for certain if the switch has a lead coming off that relay that would interfere with the +V I pull from the switch in the car.

Thanks again everyone. Otherwise, I'm ordering all of the parts now and hope to have them in on Monday!!!!
 

·
8 DAY HOMECOMING
Joined
·
13,085 Posts
Yeah you should be correct about that. If it's not connected to the headlamp relay then it should have no idea to turn off wen high beams are on.

Others will chime in but that's my thinking. Good to see you keep moving forward on this!
 

·
Registered
Joined
·
890 Posts
Discussion Starter #66
Yeah you should be correct about that. If it's not connected to the headlamp relay then it should have no idea to turn off wen high beams are on.

Others will chime in but that's my thinking. Good to see you keep moving forward on this!
Thanks free.

Yeah, right now they are just decoration and we have had some bad foggy mornings on my way into work lately. I know my luck, that as soon as I get them all hooked up and operational that there won't be anymore fog for the year! But at least they will be operational for the snow storms that hit and dark deer-ridden roads!
 

·
Registered
Joined
·
890 Posts
Discussion Starter #67
nvm.... dumb question I just asked and deleted it as I'm an idiot just asking idiotic questions [?|]
 

·
Registered
Joined
·
890 Posts
Discussion Starter #68
Well I finally had some free time during my lunches to work on the harness. I think I got it pretty much done. I'm unsure if I should cover the bottom of the relay with loom or tape? Is it safe as is? Otherwise, let me know what you think! I plan on installing it this weekend and clean all terminals and grounds if it doesn't rain.


Thanks everyone for your help.
 

·
8 DAY HOMECOMING
Joined
·
13,085 Posts
Wow it's starting to look like a harness! Looking great. I would cover it just to be safe. Make sure nothing droops either. Be bad to hit a stick on the road and have it break the wire.
 

·
Registered
Joined
·
609 Posts
Looks pretty good. Now for the fun part, installing it and watching the fog lights light up for the first time. That sense of validation after a project comes out as planned is always a good feeling, especially if it works on the first try.
 

·
8 DAY HOMECOMING
Joined
·
13,085 Posts
Looks pretty good. Now for the fun part, installing it and watching the fog lights light up for the first time. That sense of validation after a project comes out as planned is always a good feeling, especially if it works on the first try.

Man you aren't kidding about that. Hooked everything up in mine. No power. Blew a fuse. Wrong pins connected. Some pure luck thrown in and 3 hours and a day later they worked. Oh man was I excited! First real big project I undertook.
 

·
Registered
Joined
·
890 Posts
Discussion Starter #73
Just an Update:

I pulled the driver side wheel and wheel liner off yesterday. I drilled a hole but was couldn't find the hole inside the footwell! I left the drill bit in the hole and went inside to try to locate it but couldn't find the bit.

Is there a preferred location that I should drill to make this easier? I ended up putting everything back together. .....disappointing
 

·
Registered
Joined
·
890 Posts
Discussion Starter #75
no I hadn't. I was aggravated and had already put it all back together. I'm sorry. If I'm going to ask for help I know better than to do that. I need to provide as much information as possible.
 

·
Registered
Joined
·
890 Posts
Discussion Starter #76
Well I finally had some time today to install everything. Wasn't surprised to see that they weren't coming on. Checked the fuse, looks good. Made sure my wires were run to pscordes' diagram, looks good. I cleaned all terminals and grounds points while I was at it. I spliced the positive voltage from pin 3 to the relay. I don't know what could have gone wrong?
 

·
Registered
Joined
·
890 Posts
Discussion Starter #78
Yeah. I'm running into road block after road block. This should have been a simple installation.
 

·
8 DAY HOMECOMING
Joined
·
13,085 Posts
I guess the way you did it made it not simple. I found that diagram finally if you want a picture of it. I don't think it will do you any good though.

Pcordes seems to know what he is saying. Has to just be a simple mistake somewhere.

Can you check for power? Bulbs good I would assume. You checked grounds. Have the car running?
 

·
Registered
Joined
·
890 Posts
Discussion Starter #80
I'm going to have to do it at work tomorrow. I need to get my hands on a meter.
 
61 - 80 of 115 Posts
Top