Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
I was just driving down the road and went to shift into 4th and bam lost all ability to put the car into a gear. I was able to put the shifter into second so i could limp home and avoid getting it towed.

so I think it has something to do with the gate selector cable or the actual shifter itself. the clutch was able to engage and disengage fine so thats not the problem...

anyone know what I should do?
 

·
Registered
Joined
·
1,268 Posts
wait a bit it is a holiday weekend.

do you have the 2000-2002.5 or the 2002.5 and up? also do you have reverse lockout?

take off your knob, take off your boot. there are 2 cables attached to the shifter itself. one infront of the shifter on a rino horn looking thing, and a second on the driverside of the shifter. make sure those are lubed good and still attached, also make sure they are still "tight" give them a gentle tug. it could possibily be the shifter, and if it is you will know as soon as you take off the boot.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5
Its a 2002 I think its the earlier model because the gate selector cable Is on the passenger side.

the problem seems to be that the lever on the shift tower won't budge when trying to move it side to side. The cable doesn't seem to budge either
 

·
Registered
Joined
·
22 Posts
Discussion Starter #7
well after going through everything the cables are fine, so the problem has to be in the transmission....anyone want to buy a focus in need of a trans rebuild for 800 bucks? haha
 

·
C2H5OH
Joined
·
11,867 Posts
Do a search on similar issues. A thread with something about a broken roll pin or retaining bolt on the linkage should come up. It isn't a common problem but has happened to others. I'm not sure exactly what the issues or fix was, been awhile.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #9
The roll pin is located on the shift selector on the trans right? Id have to pull the cables off then pull off the selector and see if the roll pin, or im pretty sure in my case since i have the earlier year model, the bolt is broken.

My question I guess would be would that problem make sense for my car being stuck in first and my shift lever not being in the gate?
 
1 - 9 of 9 Posts
Top