Focus Fanatics Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
i have 1.6 focus mk3 with vibration i wanted to change the passenger side mount but i don't know if it's the probleme i touched the metal part connected to the body while the engine was at idl and it is not vibrating at all so i want to know if even as the mount itself is not vibrating it can still be the probleme or should i change the driver side or trans mount (i really don't want to change does since it look like they are not simple)
 

·
Registered
Joined
·
847 Posts
Place a jack underneath the engine on that side and apply a little pressure. If the vibration stops that is the culprit. A visual ok does not mean the mount isn't bad.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Place a jack underneath the engine on that side and apply a little pressure. If the vibration stops that is the culprit. A visual ok does not mean the mount isn't bad.
i am really sorry i didn't understand what to do exactly ,do i put the jacket under the mount or i just toss it under the engine will it not just fall or stuck on somthing.
i am sorry i am a little dumb dumb
 

·
Registered
Joined
·
154 Posts
i am really sorry i didn't understand what to do exactly ,do i put the jacket under the mount or i just toss it under the engine will it not just fall or stuck on somthing.
i am sorry i am a little dumb dumb
Put the floor jack under the car with a piece of wood between it and the oil pan and gently press up on the oil pan to lift the engine and take the weight off the engine mount. Watch the first part of this video

 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
ahhh my dumb ass read jacket not jack sorry, i wil try it now.
i don't have a big jack just the lilttle piston one will it work?
and how can i see the oil pan without remouving the plastic under the engine
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
Yes, a little piston one will work and yes, you have to remove the splash shield.
i really don't have a jack or a car support apart from the piston one.do i will try to get the oil panwith the shield on since i will only see if the vibration is still there when i support it a little
 

·
Registered
Joined
·
871 Posts
I put mine on ramps when I changed my mount, but yes, you'll have to get the front lifted a bit to roll your jack under. Put a block of wood between the pan and jack if you do this.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
Put blocks of wood under the front wheels.
I put mine on ramps when I changed my mount, but yes, you'll have to get the front lifted a bit to roll your jack under. Put a block of wood between the pan and jack if you do this.
UPDATE: i did it twice in 2 different streets and in the secound time i lifted the engine even more but no noticable difference
 

·
Registered
Joined
·
111 Posts
i have 1.6 focus mk3 with vibration i wanted to change the passenger side mount but i don't know if it's the probleme i touched the metal part connected to the body while the engine was at idl and it is not vibrating at all so i want to know if even as the mount itself is not vibrating it can still be the probleme or should i change the driver side or trans mount (i really don't want to change does since it look like they are not simple)
How many miles and have you ever replaced the lower Dogbone mount which usually goes around the same time as the pass mount? Trans mount is least likely to be the suspect..
 

·
Registered
Joined
·
15 Posts
Discussion Starter #14
How many miles and have you ever replaced the lower Dogbone mount which usually goes around the same time as the pass mount? Trans mount is least likely to be the suspect..
180K miles and i don't think the mount's have been changed.
o small thing the vibration started after i did my oil change replaced the oil/air filter
as for the fuel filter i replaced it too but the mechanique i think got the bad part or a non oem one and had to open the orifice of the filter so it can fit.
one more thing i am not 100% sure but i think he lifted the car from the oil pan or transmition.
(i know very bad service)
 

·
Registered
Joined
·
3 Posts
I just bought a '12 MK3 (83K mi) with the vibration issue (a "buzzing" kind of vibe). Read up on the passenger-side engine mount repair and did it in 30 minutes; $55 for the mount, 15mm & 18mm (deep) sockets. Yes, my vibration was the mount, even though it looked fine. Replacing it made all the difference.

And OP, buy yourself a floor jack - even a cheap one, at least - and a pair of jack stands. Also a torque wrench. These mount nuts need to be torqued (60 & 64 foot-pounds)
 

·
Registered
Joined
·
111 Posts
180K miles and i don't think the mount's have been changed.
o small thing the vibration started after i did my oil change replaced the oil/air filter
as for the fuel filter i replaced it too but the mechanique i think got the bad part or a non oem one and had to open the orifice of the filter so it can fit.
one more thing i am not 100% sure but i think he lifted the car from the oil pan or transmition.
(i know very bad service)
I own a '11 focus (5 spd) and my pass and lower dogbone mount was shot at 45k...

I'd try to replace all 3 mounts OEM because aftermarket can often break around 10-20k miles. Also, your driver side transmission mount is probably contributing quite a bit at 180k...
 
1 - 16 of 16 Posts
Top