Focus Fanatics Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hi there i have an issue with my car 1.6 petrol 2006

the engine check light came on the fault codes are p1632 and p0444 found the p0444 the purge valve wire has been cut?! so thats sorted the p1632 reffers to the smart charge system so changed alternator hopefully this is sorted but however I have a problem with the temprature, the speedo cluster needle shows around the 80 degree mark however when I run the speedo through test mode the temp shows around 120-130 degrees!! the fan dosent kick in and the engine smells really hot? the fan tries to run slightly when the interior heater 4 stage switch is turn on with the ac button on but then runs real slow not cooling down the car. I have a feeling the ecu is the problem I would really appricate so help if anyone can.

Thank you from sunny old england! [cheers].

heres a picture of the car on start up the temp reaches the 120-130c after a min or two
 

·
Registered
Joined
·
6,175 Posts
I would bet that the fan relay is burnt out.

the way to check it is the following:
Run your Aircon on hi..should kick the other fan on.
Then: find the plug that is right between the rad. fans
unplug it to see if its burnt/melted

if it is, you need to replace the fan relay and the plug(pigtail)

hope that points you in the right direction

BTW:welcome to the forum and hi from DRY/Hot Texas
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
I would bet that the fan relay is burnt out.

the way to check it is the following:
Run your Aircon on hi..should kick the other fan on.
Then: find the plug that is right between the rad. fans
unplug it to see if its burnt/melted

if it is, you need to replace the fan relay and the plug(pigtail)

hope that points you in the right direction

BTW:welcome to the forum and hi from DRY/Hot Texas
Hi there thanks for the reply the car has only one fan and its a mk3 not sure but isn't this process for the mk2?
 

·
DTC P0606
Joined
·
3,364 Posts
If it's like North American spec cars, two fans and a fan resistor is only fitted to cars with air conditioning (AC).
No AC uses a single fan and hence no need for a resistor.
Does your car have AC?

edit: btw, I think fhh02a is referring to the resistor, not the relay, based on his location description
 

·
Premium Member
Joined
·
21,250 Posts
If it's like North American spec cars, two fans and a fan resistor is only fitted to cars with air conditioning (AC).
No AC uses a single fan and hence no need for a resistor.
Does your car have AC?

edit: btw, I think fhh02a is referring to the resistor, not the relay, based on his location description
Whoa- that's for the old cast iron/aluminum head Zetec. On the Dtecs we have 4 fan relays, one for each on high speed and low speed. I'll have to check on where the resistor is, or if it might simply be a 2 spd motor. Apparently Ford got tired of the resistor issues, and wired it differently.
 

·
DTC P0606
Joined
·
3,364 Posts
Yes, and to further complicate things, OP has a 1.6. Not sure what the Ford engine model was (is) for that displacement?
 

·
Deutsche Arsche
Joined
·
2,549 Posts
Alo says he has a MK3 2006 when MK3 was not availble until 2011. So not sure exactly if all the info is correct.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
hi there yes it is a 1600cc petrol in england UK its a mk3 ford focus heres a photo of the same car

it does have ac
and only one fan

 

·
Deutsche Arsche
Joined
·
2,549 Posts
Not trying to start a fight with you but the MK3(C346) Focus started in 2011. A 2006 would be a MK2(C307) Focus. As for your 1.6L not too many people on this forum will know about your engine as it was not used in the US and Canada as well as the MK2(C307) sold in the US and Canada. Mexico was the only country the C307 was sold in in North America.

This should be the car and engine you are refering to:

 

·
Deutsche Arsche
Joined
·
2,549 Posts
Not sure why it has one fan and A/C as you need 2 fans with A/C on the 1.6 Duratec.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
Not trying to start a fight with you but the MK3(C346) Focus started in 2011. A 2006 would be a MK2(C307) Focus. As for your 1.6L not too many people on this forum will know about your engine as it was not used in the US and Canada as well as the MK2(C307) sold in the US and Canada. Mexico was the only country the C307 was sold in in North America.

This should be the car and engine you are refering to:

thats the one it has only got one fan i'll take a photo in the morning when i get chance its very hard to find info on the car
 

·
Registered
Joined
·
6 Posts
Discussion Starter #13

·
Aurelius Pardus
Joined
·
26,535 Posts
looks exactly like the US fiesta reboot engine... 1.6 duratec.

wondering if the shaft in the fan stripped out so its kind of grabbing but not enough to do anything.
 

·
Deutsche Arsche
Joined
·
2,549 Posts
may be thats the problem i have a suspicion that the cars had a bump on the front someone may have put the wrong fan in



just had a look on ebay and they all have a single fan with the ac
check this link out
http://www.ebay.co.uk/itm/FORD-FOCUS-MK3-1-6-PETROL-RAD-A-C-RAD-FAN-COWLING-/150521431118?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item230bc6c44e
Don't trust ebay only trust Ford Diagrams. Ebay cannot be trusted with correct facts. I can see the B299 Fiesta and the Fusion using a single fan but not the C307 Focus.

BTW the Focus in the photo is a MK2 Focus.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #16 (Edited)
Don't trust ebay only trust Ford Diagrams. Ebay cannot be trusted with correct facts. I can see the B299 Fiesta and the Fusion using a single fan but not the C307 Focus.

BTW the Focus in the photo is a MK2 Focus.
ok let me get this correct

mk1


mk1 face lift? or mk1.5 if you like


mk2 which is mine


mk2 face lift or mk2.5


My bad didn't realise thought they were all a different mk
 

·
Deutsche Arsche
Joined
·
2,549 Posts
Don't for get the MK3 C346 Focus :p
 
1 - 17 of 17 Posts
Top