Focus Fanatics Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1 (Edited)
Could someone make a video from me of the sound of their motor at idle from inside the car? My car has a noticeable sound of the motor i want to see if this is just normal.

Since i had my t-belt done today it seems a bit more but whenever it warmed up you can here the sound of the upper motor running inside the car.

EDIT: Sorry about the dupe post.. losing it.
 

·
Vince your Moderator
Joined
·
5,074 Posts
I'll move this for better exposure
 

·
Registered
Joined
·
77 Posts
Discussion Starter #5
I used a stethoscope and the loudest part of the tap comes from the fuel rail and the injectors. I question why this was not the case BEFORE the timing belt was done. You can here the sound in the car at idle. Sounds like a TDI.

Also i now have a situation where it will randomly stall when letting off the gas coming to a stop and a random miss fire, yet there are no codes.
 

·
Vince your Moderator
Joined
·
5,074 Posts
The timing belt may be one tooth off.

Who replaced it for you?
 

·
Registered
Joined
·
77 Posts
Discussion Starter #7
local mechanic, i even supplied him with the right tool. Does the sound of the motor give you that impression?
 

·
Registered
Joined
·
77 Posts
Discussion Starter #8
Dude told me he marked everything, then used the cam locking tool, pin and locked everything in place.
 

·
Vince your Moderator
Joined
·
5,074 Posts
It is really hard to say. It didn't sound like this before?

The SVT is different because of the VCT. Members 1turbofocus and sleepyboy would be better suited to answer your question.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #10
Alright cool, hopefully they will chime in.

One thing i will say, i did notice some noise a few days ago before the belt was replace but nothing like this, let me up load a video from inside the car.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #12
well since i dont have work tonight (work overnight) and it was 37F out (and not the usual 5-10F) i popped off the valve cover and everything looked spot on.

I took a look at the old parts too. They were all OEM. One thing i did notice is that the bearing in the original OEM belt tensioner was SHOT, when i spun it it was all scratchy and hit flat spots. Maybe (not likely) there was a cover noise coming from the belt tensioner that hid the sound of the injectors and what ever else.

LOL! Could be.
 

·
Registered
Joined
·
25 Posts
Your CEL isn't on?

my timing belt was changed but they cant get it timed properly and i get the same sound as your video at the engine
 

·
Registered
Joined
·
25 Posts
My car runs normal to, besides some backfires

But the sound in the engine is the same in mine, like a diesel truck :p
 

·
Registered
Joined
·
77 Posts
Discussion Starter #17
Drove the car 150 miles, the tapping is less when cold and after a long drive you can hear it in the car. It seems to be coming from the intake side of the head and much word at the intake. If its the injectors why now? Like why after the timing belt install? Its insane.
 

·
Premium Member
Joined
·
44,595 Posts
Stethoscope time if you can't tell where the noise is coming from.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #19
i used one, i hear the cam sound on the top and exhaust side of the head then as i move towards the intake side it gets worse and worse then its the most loud at the injectors and a deep echo in to the intake. It seems like it could be the injectors but why now? Or maybe its something with the intake cam. Did you happen to watch my video? What do you think?
 

·
Premium Member
Joined
·
44,595 Posts
Can't really hear much from the video, so I'd rather not start guessing.

Injector "tick" is pretty unique, if you listen to them first & the sound is the same but lower volume as you move further away I'd blame them.
 
1 - 20 of 22 Posts
Top