Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
845 Posts
Discussion Starter #1
I got my cams/gears installed Saturday, and spent a couple hours on a dyno. I found out that I have bad stock plug wires while on the dyno, and this may be the cause of my car stalling occasionally. Anyone that's been on a dyno may have seen the connection that hooks up to the plug wire and a ground...well the guage showing readings from this current was jumping everywhere on one wire (#3...we didn't check them all). My results were 128whp @ 5000rpm and 135wtq @ 3800rpm. The guy running the dyno said my wires were so bad that I'd probably hit 130whp if I got new ones. My gears are set at -6 intake, 0 exhaust. I have dyno printouts, but my scanner is on the fritz. I wanted to try the stock cams with the stock gears and then put gears on with stock cams and see what the dynos were, but I didn't have the time or the $$.

Mofo...how'd your cams work turn out? Have you been on a dyno yet?

While at the garage, some guys came in with a 1996 Z28 with a Vortech supercharger (no aftercooler), and he only pulled 280whp (stock is 285 at crank) with a 6-7lb boost (calculated). They thought he had a bad spark plug cause his SC was working (it was loud).

Anyways, my car drives so much better. Performace has improved across the whole rpm range. Everything still feels like stock setup with more pulling power, and it's great knowing where the best places to shift are. Now, I'm getting new plug wires, installing larger ground wires, Optima battery, and I'm buying injectors and such that I'll need to SC.[:D]
 

·
Registered
Joined
·
816 Posts
Sounds awesome dude. Good luck [thumb] .
 

·
Broken cars s[:)][:)][:)] :(
Joined
·
18,832 Posts
good luck with that :) Finally got to the dyno! WOHOO!! keep it up and post pics!
-Joe
 

·
Registered
Joined
·
10,024 Posts
i went back to stock cams and have aftermarket gears, butt dynoed them a little bit, and i like them more than the crowers, my car is a bit tqy this way(or so it feels), and ill keep stock cams till after i start building a 2nd motor, never dynoed it, didnt have the time or the mony, would have been a waste to dyno it the way the cams ran at the time, which is like shit, im happy till the super charging starts though
 

·
AKA Toyotech
Joined
·
4,043 Posts
somethings wrong with your set-up man...cause i made 128 and 135 intake/tb/shorty/cat-back...you should be making more than that.
 

·
Registered
Joined
·
845 Posts
Discussion Starter #7
Mofo: Ford definitely didn't make it easy to install these cams. One of the most frustrating parts of the install was that there are no markings on the gears, and the grooves on the end of the cams for allignment are off center which makes the tool (basically a bar of steel) about useless. We hand made some tools for install, and didn't use a timing pin for TDC (we used a dowel rod in cylinder #1 instead).

Kickn: I kinda thought that too because I expected more hp/tq out of it, but unless we adjusted my gears wrong, this is what it gets. We started at 0,0 and first adjusted the intake gear. We gradually took it to -6, and gained hp/tq with every adjustment until we hit 7 and lost 1/2hp. Then we adjusted the exhaust +2, then -2, and both showed no gain in either hp or tq, so we just set it back at 0 and left it. We didn't see what anything more serious would have done on the exhaust side, but from those adjustments, it didn't look promising.

I don't think an intake would give me too much more noticable hp/tq (maybe 1hp/1tq). Does anyone else feel my numbers are too low, and what do you think I can do to increase them? I think they are a little low, but my car does accelerate noticably smoother. Is there a better way to adjust the gears?
 

·
AKA Toyotech
Joined
·
4,043 Posts
well you have cams, and a tb...i think you should ditch that pos intake set-up up.

ps: sell that damn tornado, as for it being a plug wire. did they test resistance at each wire with a DVOM or just wing it, because i have seen that happen several times on the dyno with stock wires.
 

·
Registered
Joined
·
845 Posts
Discussion Starter #9
The test used on the plug wires was 2 wires clipped onto a plug wire and 1 clipped onto a ground (in this case the hook to lift the motor out of the car). These wires then ran into the guys computer. I just replaced my plugs with double plats, so it must have been the wires (I hope it's not the coil because I don't want to buy another one).

You don't like my "turbo tornado"? lmao...I think it's hillarious..."it spins the air for better combustion!!!"..lol..it's not restrictive enough to matter without FI, and besides, who would buy it? (well, people buy electic superchargers on ebay, but still). I do appreciate your advice though.

I have a short ram intake, but I didn't really like having it on my car because it got too hot. I'll get something else. I like the K&N short ram intake with the plastic tube. I also need a 70mm MAF.

I don't think these 3 things will make a significant difference though. Maybe 3hp? Stage 1 cams are pretty close to stock, but I still thought I'd hit around 140hp, and not 130hp. [?|] I don't know what's up with it...[8]
 
1 - 9 of 9 Posts
Top