Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all - first post on here !

Anyway, hope you can help. My problem is that my fan resistor keeps blowing (I'm onto my fourth in just over year). They are OK for a while, in that all four fan positions work, but after a bit I am back to the situation where only position 4 works (i.e. on full blower). Now, I don't know if it's related, but the fan does squeak and howl a bit - is it possible that the fan is struggling and this is blowing the resistor ? And if so, is it possible to 'service' the fan i.e. take it apart and clean it out, and maybe lubricate where necessary ? Thanks
 

·
Registered
Joined
·
69 Posts
It is possible that you need a new blower motor. If the motor is starting to fail (as it may be by the noise you are hearing) it will overload the resistor. If you take the motor out you may or may not be able to take it apart and clean it up. I have taken plenty of small motors apart that are not suposed to be servicable.
Good Luck
Ken
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks mate, I think you're probably right and it's starting to fail, so I guess I've nothing to loose in trying to 'service' it anyway !
 

·
Registered
Joined
·
69 Posts
Thats the way I see it. Yo can break a broken part[histerical]
Ken
 

·
Premium Member
Joined
·
44,595 Posts
crockhurst - might be better to start a thread with YOUR issue so folks can try to help.

The gent you're looking to get a reply from last posted to the thread almost four years ago, so a response is unlikely!

Welcome to focus fanatics!

Plenty of knowledgeable folks avail. here to pass on suggestions that may help.

Cheers!
 
1 - 6 of 6 Posts
Top