Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
829 Posts
Discussion Starter #1
i need help here. i have the factory subwoofer and i dont know if i can use it. is there wiring available right up to it? it is meant to tuck into the side rear of all 3 models of the focus. i came across these on a good deal and i have some if interested but will it work for me? i did take apart the carpeting on both sides of my 02 zx3 and didnt find any plugs or wires. im thinking my 03 is the same? anyone know? i had the base cd and subbed a 6 disc, so not sure if i needed to get the premium sound package or whatever? [???:)]
 

·
Registered
Joined
·
3,368 Posts
I am sure your car didn't come with the wiring if it didn't come with the audiophile system. But with a little research, you should be able to make it work. I like my audiophile system. It is just right for me. I don't listen to the hip hop BS, and the stock system brings out the base in rock and roll great. Plus, the factory subwoofer does'nt intrude to much into the cargo area.
 

·
Registered
Joined
·
515 Posts
Ok, so you are saying that you have a car that did not come with the Audiophile system, but you bought the components of the system and want to know if you can put it in your car?

Yes, you can put it in your car. Will it be easy? No, because you do not have the factory wiring necessary to make the system work. They do not come pre-wired for the Audiophile system. To wire it up and make it work as designed would require you to have a lot of patience and knowledge of the Focus wiring system. It's not like putting in a normal aftermarket amplifier and sub. Ford does some crazy stuff with its wiring.

I'm sure if you could find a wiring diagram for the Audiophile system, that you could hook it up with a little bit of work and a lot of patience. I wish the best of luck to you. Most people just give up and put in an aftermarket system, as it's easier and will sound much better in the end.
 

·
Registered
Joined
·
829 Posts
Discussion Starter #7
thanks heather. yeah i guess i dont have the audiophile system, i got the base cd and upgraded myself to six disc. i probably wont attack this job now, i dont want to screw up the car and cut any wires. i have seen lots of bad things happen when you dont know what your doing (and that would be me in this case[:(] ) on a related note i took the carpet down on both sides of my old zx3 looking for a plug and didnt find it, but busted one of the clips holding the side panels on![mad] so i will probably stay put. i still have a few if anyones interested and can use them, just pm me. [^]
 

·
Registered
Joined
·
515 Posts
No problem man, I wish it was that easy, I would have done it to my Focus. I was already one step ahead, too, having the 6 disc changer already. Ford just doesn't like to make things easy though.
 

·
Registered
Joined
·
10 Posts
Factory Sub Wiring

2003 ZTS w/ 6006 CD Tuner (6-Disc Changer non- Audiophile)
Installing an after market sub-amp and subwoofers
but have found hints of sub woofer pre-wiring

I found a 30 Amp fuse (with thick red wires running in and out) in one of the mach 500 fuse slots Under hood. I'm going to remove the fuse box from the fire wall and find out where this power wire goes. (Most likely into the firewall harness I'm betting.)

I pulled out my 6006 6 disc CD Tuner and found the two ground wires, white/red striped sub remote wire and the two grey sub signal input wires on harness #3 (the 6006 doesn't have pins for sub signal out and I put a 6 volt test light to the remote pin but didn't get a hint of light/power)
I'll double check it with my meter tommorow.

The wires run from out of the radio and behind the glove box. You can tell the grey wires are for sound signal because behind the glove box they are wrapped (together) in thin adhesive foil.
I'll try to find where this run continues tommorow.

I pulled off the trunk panels. The drivers side has a couple of harness mounted to the wheel well. I have concluded that the big grey harness is the accessories harness & the smaller blue goes to rear lights. The big grey harness has three unused wires going up to it (one being white/red striped). Going to check tommorow to see if it is the remote amp lead.
 

·
Registered
Joined
·
10 Posts
Factory Wiring

All audio wires (including Passenger Side Speakers!) go from the radio towards the glove box then run back across the dash down to the Harness in the driver side kick panel.
The white/red stripe (remote on/off), White/black Grey/Black (Sub Low Level In) end at this harness.

The thick red 30 amp fused wire runs to the firewall harness and splits into two slightly smaller red wires on the cabin side of the harness. They run down to the Harness in the driver side kick panel and also end here.

The white with red stripe (slightly thicker) wire that leads from this harness, and ends in the harness in the trunk, is not active.

Sooooo....

I've put a 4" jumper wire on the Driver Kick Panel Harness from the thin white/red to the thick white/red.
At the back of the radio in the harnesses a 3" jumper from the green/yellow switchable power wire to the thin white/red wire. This all = Sub Amp switchable power.

At the drivers kick panel harness (from the positive rear speaker plugs)
I've run wires for (2 channel HI LEVEL) positive Input to the trunk harness.
So if I upgrade to the 9006 Audiophile all I have to do is switch these two wires to the sub LOW LEVEL wires (thin white/black & grey/Black) and remove the 3" jumper wire (from the back of the radio).

Continued the two red Power Wires from the harness, along the driver side door sills into the trunk along with the trunk harness.

Wired and Ready for my Sub Amp.
 

·
Registered
Joined
·
892 Posts
I have an 02 Ford wiring manual. Last year I started working on tracing out the factory amp/sub wiring, but quit when other projects came up. I will try and find time to start again the next couple weeks because I want to add the factory unit also.

I added a 4 channel amp to my stock Blaupunkt system. The amp is under the driver seat, pretty easy to tap there to power the factory amp.

I need to find a factory amp/sub housing, I think the hatch carpet is different also.
 

·
Supercharged
Joined
·
3,275 Posts
vanace said:
I am sure your car didn't come with the wiring if it didn't come with the audiophile system. But with a little research, you should be able to make it work. I like my audiophile system. It is just right for me. I don't listen to the hip hop BS, and the stock system brings out the base in rock and roll great. Plus, the factory subwoofer does'nt intrude to much into the cargo area.
Ya it is pretty great for a factory system.
 
1 - 14 of 14 Posts
Top