Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
365 Posts
Discussion Starter #1
instead of buying m3 mirrors, i just added another turnsignal to the stockers. as far as looks, i like (maybe post up pics later...not too big on pics lately), but as far as functionality, sth isn't wired right.

so the turns work when the lights are off, but when the lights are on, the new addition doesn't. doesn't matter if it's parking lights or head lights...no worky.

i'm wondering if it may be because i clipped the middle wire of the grill lights so that they only come on when turns are on. what do you think?
 

·
Registered
Joined
·
365 Posts
Discussion Starter #2
maybe no one knows...
 

·
Registered
Joined
·
365 Posts
Discussion Starter #4
snap, i thought i said that. i wired them to the side markers/turns there.
 

·
Registered
Joined
·
1,728 Posts
The wiring is different for the sidemarker turns than you're thinking. One of the sidemarker lights is for parking, one is for turn signals.... read about it here (there's also a diagram). There is no constant ground on the sidemarkers when the parking light is on.

http://www.focusfanatics.com/forum/showthread.php?s=&threadid=67268&highlight=turn+signal+wire

So when your parking lights are on, you're not getting a ground for your M3 turn signals... which is why they aren't working.

My suggestion is to cut the wire you have running to the parking light wire on the sidemarker and just attach it to a good ground on the frame.
 

·
Registered
Joined
·
365 Posts
Discussion Starter #6
[:D] worked great, black & tan. thanks! i just found the nearest ground on the frame. i've got pics, but it's about my bedtime (500 comes way too early).
 

·
Registered
Joined
·
365 Posts
Discussion Starter #7
avatar pic as well. i know they're a cheap mod, but i like it and it's functional. [:)]
 

Attachments

1 - 7 of 7 Posts
Top