Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
I recently changed the starter and starter solenoid assembly in my 2001 ZX3. While putting the new one in, I found a loose cable just hangin' out there and traced it to the + terminal. At first, I just left it because I didn't remember unhooking it. I have to keep it fixed somewhere to keep it from grounding out the electrical system. I really would just rather get rid if the cable all together but I want to know what its for before I screw myself. I bought the car way after the recall notice about 2001's battery cables and according to Ford, there are no active notices for my vehicle. The wiring diagram in the Haynes rebuild book doesn't appear to account for this cable either. Thanks y'all.
 

·
Registered
Joined
·
804 Posts
we're gonna need a pic
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
My mistake. Its a ground cable coming from the - terminal. I don't ever remember disconnecting it but something is wrong with the charging system now so it must be the culprit. Now it won't start without a jump even though the battery reads 12.4v at rest. The problem is that it reads the same while the engine is running instead of 13v or 14v.
[/URL][/IMG]

The red circle is the end of the cable. The green is where it was just sitting there chillin'.
 

·
C2H5OH
Joined
·
11,867 Posts
The cable circled in red is the main engine ground. It goes on a bolt that mates the trans to the engine, one of the top bolts. Put it there and you should be good.
 

·
Registered
Joined
·
804 Posts
yeah i had mine get loose on me before and my trans mission would skip gears on my ATX everytime i hit a bump keep that connected good
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Thanks guys. I went ahead and hooked it to one of the starter bolts since thats most likely where it came from. Appreciate your valuable input.
 
1 - 6 of 6 Posts
Top