Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1 (Edited)
About a year ago our 2002 ZTW traction controll light went on and off at will. Mechanic could not find problem. Three weeks ago the cruse controll went out. Last week the brake lights went on and would stay on when the car was running. Mechanic found the problem. The wires that go from the body to the rear door were frayed inside the rubber tube at the top of the door/body. It appears that after time the opening and closing of the door caused the wires to rub and thus the wires became exposed and shorted out when they touched the other wires. Our mechanic cut the wires and added about an inch of new wire to each of the wires and this solved all the problems. Traction controll light has not come on, the cruze controll works and the brake lights work just fine. Our mechanic said that when the brake lights were on all the time it was telling the cruse controll the brakes were being applied thus causing the cruze controll not to work. Wanted to pass this information along incase anyone else is having the same problems we had. Cost $470.00 to fix. I'm wondering if this is a Ford Focus ZTW electrial problem?
 

·
Sückn' n Blown
Joined
·
7,747 Posts
Yea, that seems to be a common problem in the hatches. However, I don't think Ford has issued a recall on it.
 

·
Registered
Joined
·
481 Posts
I have seen the entire trunk harness replaced for what you paid to have it repaired.
Cost usually about 3.0 hrs and $200.00 for the harness
 
1 - 3 of 3 Posts
Top