Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3,487 Posts
Discussion Starter · #1 ·
Basically this concerns a 2006 2.0 Duratec engine. It has three 02 sensors.....the question is just what is the normal operational difference between the top 02 sensor and the second 02 sensor?

The operation of the #2 02 sensor seems normal to me....judging by the voltage output during various driving conditions. But the voltage output of the #1 02 sensor leaves me puzzled. After only a few seconds of operation from a cold start-up, the voltage cycles from .1v to 1.0v as many as two times a second, and keeps this up unless I coast down a long hill. At that time the reading goes down to .1V, and stays there till I get on the gas, or come to a dead stop. Then the voltage starts cycling again.

This seems unusual to me, different from the #2 02 sensor. I've never seen an 02 sensor that cycled the voltage so rapidly, particularly when coasting on the highway with a steady throttle.

Since I bought this car six months ago, I've thought I should be getting better gas mileage on the highway. I wonder could this be a problem? FWIW....no CELS have been set.

Oh....I bought a factory service manual, and a factory wiring manual. Unfortunately the operation of this system is explained in a third emission manual, which I haven't been able to find cheap (about $100 new).
 

·
Registered
Joined
·
199 Posts
Just because it isn't throwing a code, doesn't mean it's not starting to flake out. It can still degrade performance, but not enough to tell the computer to trip the CEL. I had an O2 sensor go bad on a previous car, and my mileage went south for about 6 months before it finally tripped the CEL.
 

·
Registered
Joined
·
3,487 Posts
Discussion Starter · #3 ·
Yeah there are certain things that will turn on an 02 code instantly.....a broken/shorted wire or a blown fuse in the 02 heater circuit.

But if the 02 sensor is simply operating out of specs, the light may never come on. But the out of spec situation may affect other things, like the MPG for instance. I wonder is there any way to check this 02 sensor for correct operation with a VOM......short of buying a new one and seeing if it operates differently?
 

·
Registered
Joined
·
359 Posts
from what i understand isnt the first 02 your actually ECU reading for A/F your sec is a PRE cat 02 and the third is a AFTER cat 02. The 2 and 3rd just monitor emissions
 

·
Registered
Joined
·
3,487 Posts
Discussion Starter · #5 ·
^^^^^If what you say is true about this Focus, that would explain the different readings. Just where did you find this information......and is it Focus specific?

On my Nissan Sentra, #1 and #2 sensor were before the converter. #3 02 monitored the converter operation. Of course I had the manual for that car....
 

·
Registered
Joined
·
3,487 Posts
Discussion Starter · #6 ·
I'm still waiting for some kind, knowledgeable, Focus expert to clear this up for me.

What operational voltage differences should I be seeing, between #1 and #2 O2 sensors?[???:)]
 
1 - 6 of 6 Posts
Top