Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I am new to the forum and new to the blue oval except for the 31 ford pickup I have had for 40 years. I just bought a 2003 Focus and when its cold it has a lot of exhaust noise then after 15 min or so it will mellow out. I have read a lot of threads that seem to be close but not sure what to do next. Last thing I w ant to do is take it to our local ford dealer as they are high and very sloppy on there work always leaving things off etc for our work vehicles. Is there a part in the system that expands to quiet it down? It's really starting to annoy me and its a good little car with only 68k miles on it. hope it's something that can be fixed easily without replacing a ton of parts until it gets better.
 

·
Registered
Joined
·
818 Posts
can you pin point where the sound is comming from? Is it from under the hood or, or under the car, front middle or back?
 

·
Registered
Joined
·
459 Posts
Is it not just because when the car is first started it's running in open loop? At a certain point it begins running in closed loop, and actually taking readings from the o2 sensor, and the exhaust note will mellow out. Unless you actually have a ticking or knocking sound, I'd bet that's the case. If I'm right, then it's normal and there's really nothing you can do about it, as all fuel injected vehicles run that way!
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
its like closer to the firewall and outside it is not to noisy but inside like at the firewall its noisy. I have a lot of fuel injected vehicles and never had one that loud. it does have a little knocking noise when accelerating when cold when warm it is fine/
 

·
Registered
Joined
·
1,484 Posts
hmm....yah know...my car is doing this too. Just lately I have noticed this. Now that the weather is getting colder, i'm starting to hear this upon start up. It didn't do it last cold season so I don't know what's going on
 

·
Focused Focus
Joined
·
6,403 Posts
Is it a SPi? If it is, theres a good chance that its the EGR tube. Check that and PM me if you need a new one.
 

·
Registered
Joined
·
42 Posts
hmm....yah know...my car is doing this too. Just lately I have noticed this. Now that the weather is getting colder, i'm starting to hear this upon start up. It didn't do it last cold season so I don't know what's going on

I had this prob every morning when fall started and I couldn't understand why. So I bought the ngk iridiums and massive plugwires and I was like damn, idling was so smooth then I gaped my ngks to .65 and it started backfiring again now that its colder but will run very good during the night when its warmed up. So I brought it to a tuning shop and told them what I did and got laughed at. These people race and tune powerful motors and said they only gap around .35. So they gaped mine back at .54 and it was better. Now I just allow my car to warm up a little in the morning before running and its fine.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #10
Well the noise got better however replaced front rotors/pads/pass side axle shaft/ motor mount on pass side and have one rim that is bent that i need to find replacement for but the noises are slowly going away as is the depth of my wallet.
 
1 - 10 of 10 Posts
Top