Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
501 Posts
Discussion Starter #1 (Edited)
So one day I'm driving around and I stop in wonderful stop and go traffic in SD and I turn down my music and I hear this loud Kazoo sound. When I rev my engine it goes away but when the engine is idle the sound comes back. I could leave my car on in the drive way and it does it still. It this loud annoying sound.

What is the problem with my engine?

I have 51,000 miles on it right now. It's a 2004 ZX5 focus 2.3L duratec.

The video has been uploaded. Sorry I lagged I was moving. :)

My Engine Video on Youtube
 

·
Aurelius Pardus
Joined
·
26,535 Posts
So one day I'm driving around and I stop in wonderful stop and go traffic in SD and I turn down my music and I hear this loud Kazoo sound. When I rev my engine it goes away but when the engine is idle the sound comes back. I could leave my car on in the drive way and it does it still. It this loud annoying sound.

What is the problem with my engine?

I have 51,000 miles on it right now. It's a 2004 ZX5 focus 2.3L duratec.
sounds to me like it's your catalytic converter [:p] any possibility of a video though? (ah that reminds me....to address another problem in a new thread :p)
 

·
Registered
Joined
·
25,621 Posts
^^^ It could be a heat shield that is loose...A big hose clamp can fix it for a few years if that is it.
 

·
Registered
Joined
·
501 Posts
Discussion Starter #4
I don't understand how it could be the catalytic converter the car makes no noise when it's cold but when I drive it for more than 15 minutes it makes the noise.

It's not a heat shield problem because that would be a rattling noise. It sounds like someone is in my engine bay blowing on a Kazoo.

I will make a video and put it on youtube and link it.

Any other suggestions?

Thank you for the help
 

·
Aurelius Pardus
Joined
·
26,535 Posts
I don't understand how it could be the catalytic converter the car makes no noise when it's cold but when I drive it for more than 15 minutes it makes the noise.

It's not a heat shield problem because that would be a rattling noise. It sounds like someone is in my engine bay blowing on a Kazoo.

I will make a video and put it on youtube and link it.

Any other suggestions?

Thank you for the help
ok yeah, post it here when you do
 

·
Registered
Joined
·
25,621 Posts
Vaccum leak maybe, but then it wouldn't idle properly....look around the accesory belt and make sure nothing is rubbing... It would help if I could hear it.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
ok.....more ideas: there's a possibility that a pulley or pulleys may be loose, or it could even be one of your engine mounts. more ideas to toy with I guess [:)]
 

·
Registered
Joined
·
3,000 Posts
I imagine that if it were a belt or pulley issue, it would'nt go away when you accelerated, it would normally get louder. Same thing if it were an exhaust leak. Therefore, I dont know. Like everyone else said, I could come up with a better idea if I could hear it.
 

·
Aurelius Pardus
Joined
·
26,535 Posts
hmm, lol to be honest, I got that last idea about the pulley from a mustang forum ^^;
it explained that it would make that noise before warming up, and also went away as they accelerated.
 

·
Registered
Joined
·
87 Posts
It sounds like it has something to do with engine vacuum. When you stab the gas, the engine vacuum drops. As soon as the idle settles, the noise comes back due to higher vacuum. If the vacuum leak was small enough, it may not affect the way the vehicle runs. Back in the day, I had the kinda the same noise in my Grand National. It turned out to be a vacuum hose that was crushed and acting like a reed valve. It sounded like I had a air horn in my car that was blowing off when I wasn't in boost. LOL.
 

·
Registered
Joined
·
517 Posts
power steering pump? mine kind of had that sound as well and had to be replaced. does the sound come back or get louder when you turn the wheel?
 
1 - 11 of 11 Posts
Top