Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
I own a 2010 Focus SEL with 90,000 miles on it. I am the original owner.
the vehicle has been well maintained. I am noticing a buzzy vibration at idle.
It seems if the engine idle could be increased 50 rpm, it would be smoother.

Any suggestions on what I could look at or do?

Thanks for any suggestions.
Dave
 

·
Registered
Joined
·
739 Posts
Passenger motor mount. Replaced it on my sister's Focus ('05), my Focus ('09), and my fiance's Focus ('09) and it's resolved the issue in all vehicles. The mileage has ranged from 54k to 89k on the aforementioned cars.

Do NOT replace it with an aftermarket mount as they fail very quickly. You will want to get the official Ford mount with the part number 5S4Z-6038-CB. It can be replaced with simple hand tools and a floor jack to hold the engine up during replacement.
 

·
Registered
Joined
·
5,887 Posts
I own a 2010 Focus SEL with 90,000 miles on it. I am the original owner.
the vehicle has been well maintained. I am noticing a buzzy vibration at idle.
It seems if the engine idle could be increased 50 rpm, it would be smoother.

Any suggestions on what I could look at or do?

Thanks for any suggestions.
Dave
Have you had a chance to make an appointment with your dealer for a diagnosis? Please let me know, so I can see how to best assist.

Meagan
 

·
Registered
Joined
·
739 Posts
As much as I appreciate the Ford Service rep support on this site I don't know if I would recommend taking your car to a dealership for this. From all the reports I've seen, they usually tell customers the vibration is normal and send them on their way or start looking into ignition problems instead of just replacing the mount.

Your description of this issue sounds exactly like a bad motor mount which all start going bad around 60k usually and get progressively worse. The mount in my sister's 2005 at 89k miles was so bad it would give me a headache. The mounts in our 2009s weren't quite so bad but they did cause some rattles in the interior in the dash and whatnot.
 

·
Registered
Joined
·
581 Posts
I had the same problem with my 2010 focus SE with the rattle and ford told me it was normal but I didn't believe them so I went and bought the passenger side motor mount from ford parts department and replaced it myself. When I pulled the old mount off the entire bottom side of the mount was destroyed. I replaced mine at 90k.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #9
replaced the passenger engine mount

Went up to my local Ford dealer and bought a motor mount.
Replacement took about 20 minutes.
That was the fix... Thanks to all!
 

·
Registered
Joined
·
20 Posts
This is one that even I could have answered. Didn't get in quick enough. Replacing the mount on my 2003 tomorrow. Glad you have your smoothly purring engine back.
 

·
Registered
Joined
·
739 Posts
Went up to my local Ford dealer and bought a motor mount.
Replacement took about 20 minutes.
That was the fix... Thanks to all!
Glad to hear it! It makes such a huge improvement too. Now your brains won't get rattled out of your head. [:D]
 
1 - 11 of 11 Posts
Top