Focus Fanatics Forum banner

1 - 11 of 11 Posts

Registered
Joined
6 Posts
Discussion Starter #1
Hi . I'm looking for a bit of technical help . I have a 2015 ford focus 1.5tdci and put a diesel st exhaust from dpf back .
Now I have this problem where once I've been driving a bit the exhaust sound changed and sounds like it's blowing but it isn't
Then the sound dissapears and goes back to normal .
I've checked all joints and they seem fine .
Has anyone else come across this at all ?

Sent from my SM-G965F using Tapatalk
 

w/ my magic bag
Joined
29,317 Posts
Possibly your hearing the regen exhaust more since you swapped out the exhaust...
 

Registered
Joined
6 Posts
Discussion Starter #3
Cheers for that . Would I hear that every time I drive it ? Thought that only happened every time the soot content reached a certain level .

Sent from my SM-G965F using Tapatalk
 

w/ my magic bag
Joined
29,317 Posts
Cheers for that . Would I hear that every time I drive it ? Thought that only happened every time the soot content reached a certain level .

Sent from my SM-G965F using FF Mobile
What was it doing before you swapped out the exhaust?
 

Registered
Joined
6 Posts
Discussion Starter #5 (Edited)
It was fine to be honest. I think I see about the dpf now.
If the back pressure is wrong causing the dpf pressure sensor to think it is blocking I suppose it could be doing a regen to try and bring it down .?

Sent from my SM-G965F using Tapatalk
 

Registered
Joined
6 Posts
Discussion Starter #6
Removed the st rear silencer and put back the original silencer and stopped the problem . All better now .


Sent from my SM-G965F using Tapatalk
 

w/ my magic bag
Joined
29,317 Posts
Great you figured it out....when Ford spent millions of dollars on engineering & your redoing what Ford did.......LOL
 
1 - 11 of 11 Posts
Top