Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
I have an annoying issue with my 2004 Zetec which I bought a couple of month ago. When I accelerate in any gear the engine seems really rough in the low RPM range when under load (going uphill or with a couple of passengers, between 1800 and 2500RPM. After 2500RPM the noise disappears. The best way to describe the noise is like the noise you hear from a diesel car. Some days it is worse then others, in cold weather it is barely there, on warmer days its much more pronounced. I've tried high and standard octane fuels and non seem to help. The car performs OK other then this roughness. Is this normal for Ford Focus? My previous car (Mazda 323) was never this noisy.
 

·
Registered
Joined
·
347 Posts
is it more of an engine "knock", or like clicks? check spark plug wear and see how dirty the throttle body is. those will affect how your car runs at any speed any time.
 

·
Registered
Joined
·
15 Posts
Have exactly the same problem. I have looked around this forum and it looks like most of the people found loose heatshield or exhaust bracket to be the problem. Go under the car and check to see if anything is loose there. As far as I understand the noise is there because engine vibrations resonate with vibrations of other loose parts (heatshield/exhaust bracket in this case), which makes that sound. I'm not sure that's something to worry too much about.
 

·
Premium Member
Joined
·
3,110 Posts
I have no imput on the situation but i just wanted to let you know its Zetec not ZeteK :)
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Thanks for the input guys, I've already checked the spark plugs and leads, they are fine, there is no hesitation when accelerating, the car has only done 50000km (or 30000 miles) so engine wear is unlikely. I'm inclined to agree with the heat shields vibration theory and will get it checked out. Will post the results here.

Cheers
 

·
C2H5OH
Joined
·
11,867 Posts
I have no imput on the situation but i just wanted to let you know its Zetec not ZeteK :)

fix'd [slap]


It sounds ignition related to me, not sure where you guys are getting a rattling heat shield from [???:)] .

I would guess the plugs could use to have the gap checked and possibly replaced.

Any codes? (get them scanned at Checkers, Auto Zone, etc for free)
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Well... after taking the local mechanic for a drive in the car he pretty much agreed that it is not a pinging/knocking noise, he had a look under the car but could not see anything obvious like broken catalytic converter brackets or loose heat shield mentioned in other threads, he thought it could be the catalytic converter itself but did not want to touch it and referred me to a exhaust workshop as he wasn't sure. Took the car to Midas in Chatswood (Sydney) and they believe that they found the source of the noise to be a flexible coupling joint (or something) in the exhaust which they will cut out and replace with a pipe now. Should be ready this evening. I'll post the results and exactly what the fix was after I had a chance to test drive.
 

·
Registered
Joined
·
133 Posts
Hopefully they are not cutting out the flex pipe. If they do, then a flex needs to be put back in. The flex is there so the engine torque is not tranfered through the entire exhaust system.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
didn't fix the noise, cost me $300 too which I find a bit outrageous, taking it back tomorrow, will also check whether the flex pipe was actually replaced or just patched through
 
1 - 9 of 9 Posts
Top