Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Ladies and gentleman,

If you could please be so kind and give me a possible diagnostic (or even better, a solution) for the following "Issue".

My little Ford Focus MK1 1.8 ZETEC is making a really weird noise when decelerating (on neutral).

Steps to reproduce:
1. Manual shift to Neutral
2. Depress gas pedal until reaching .... let`s say 3000-4000RPM
3. Get off completely off the throttle
4. When the Rev meter shows about 2000-1500-1000, a sort of rattling sound can be heard.

Now, some secondary thoughts (might not be related to this one but also may be):

1. Some times the engine starts a bit hard (turns over perfect but I guess sparks are late)
2. Idle state a bit weird! After decelerating when coming to a stop, it tends to chocke (drops under 750 Revs).
3. Transmission belts (+ water pump, a.s.o.) have been replaced.
4. Oil slightly over minimum level

So ... wonderful people ... could you please give me any answers?

Thank you very much! Have a wonderful day![twothumbs]
 

·
Registered
Joined
·
1,212 Posts
It sounds to me more like it's happening on acceleration rather than deceleration, but maybe that's just the video.

You said under the video that the belt is squealing sometimes? Could be a pulley is starting to go, and the extra drag on the belt is causing the squealing and the choking in idle.
And could be your noise around 2000rpms, too, though it's strange that it only does it in neutral. Or does it do it at any other times?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
As far as I can tell:

1. The squealing occurs 100% when the engine is cold (during which the rattling sound does not occur)
2. My guess is that it only happens in neutral because the RPM`s increase and decrease very fast (in gear the RPM`s increase and decrease constantly and at a slower pace)
3. The whole distribution kit has been changed (claimed by the former owner and sustained by the collection of invoices for parts + service)

But since you have mentioned pulley, the sound is pretty loud and as far as I can tell it`s coming from the top of the engine. Could it be the alternator pulley? Since it starts a bit hard and when it chokes, the headlights and instrument cluster lights dim a bit.

Thank you very much for the response!
I`ve got a starting point now!

Cheers!
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
I`m very pleased to report that i have finally found the source of the problem (regarding the noise). It is located behind the heatshield (the one that is mounted in the front of the engine).
It is rattling quite hard and I also smelled some exhaust gas coming from under it.

So anyone encountering this problem, check the shield and the exhaust (mainfold?? i think it is called??).

A few issues remaining, for which I will post a new thread!

Thank you very much:D!
 
1 - 6 of 6 Posts
Top