Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
510 Posts
Discussion Starter #1
When I shift from 1st to 2nd at a high rpm i hear a loud clunk and it feels like the eng/trans is shifting. I'm thinking a motor mount is broken??? I am taking the car in for the flywheel issue and will tell them about this, but I just wanted to see if anyone else has experianced something like this.
 

·
Registered
Joined
·
3,444 Posts
Well I've not experienced that problem, and I was wondering if it could be something other than the engine mount. I dunno, you are doing the best thing by taken it in. Lets us know what is said. [:)]

Note: I'm starting to think the Dual Mass Flywheel in the SVTF, is one of those what was Ford thinking. [;)]
 

·
Registered
Joined
·
3 Posts
My car is in the shop waiting for a piece that needs to be replace ,the dealer told me it was a shift linkage problem but i dont think so.i think it may be a engine mount so i will be getting the car on monday so i will keep you informed.
 

·
Registered
Joined
·
4,779 Posts
If the engine mount was damaged the engine would fall to the right and contact the chassis, I have seen this.

What was your car doing?
 

·
Registered
Joined
·
510 Posts
Discussion Starter #6
My car is going in the shop on Mon. I am also going to tell them about a squeaking and creaking noise thats comming from all 4 corners of the supension when I go over speedbumps. I heard there is a TSB for all foci from 2000-2002 - not sure if it covers SVTF.
 

·
Registered
Joined
·
510 Posts
Discussion Starter #7
I just hear a loud cu-chunk and the front end seems to hit the firewall. On my old 65 chevelle I had a broken engine mount, when in nuetral with the hood up I could see the motor rise up. I can 't tell with the focus.
 

·
Registered
Joined
·
123 Posts
there are engine mounts for a good price on www.highrevmotorsports.com dunno if that would help but i would like some feed back on those too if you guys know anything about this vs any others on the market bc im beggin for bday presants and this is one of em.
 

·
Registered
Joined
·
7 Posts
focuzdSVT said:
When I shift from 1st to 2nd at a high rpm i hear a loud clunk and it feels like the eng/trans is shifting. I'm thinking a motor mount is broken??? I am taking the car in for the flywheel issue and will tell them about this, but I just wanted to see if anyone else has experianced something like this.
I have experienced the same noise and I also hear it from 2nd to 3rd....
 

·
Registered
Joined
·
12 Posts
I have the exact same issue with my car. It's a loud "crunch" from 1st to 2nd gear and it does feel like something is moving up there. But then again, if there was a bad motor mount, the same issue should occur in all gears, right? Please let us know what your dealer has to say. To be honest, I'm sick of taking mine to the dealer, so I'm hesitant to bring it in again unless it's a serious problem. It's already been there 3 times in less 3 months. My service advisor knows my car better than I do at this point. I feel like I'm driving an old Fiat instead of a NEW Ford. Totally unaccepable for any car, new or used.
 

·
Registered
Joined
·
76 Posts
R&DSVTZX5 said:
Note: I'm starting to think the Dual Mass Flywheel in the SVTF, is one of those what was Ford thinking. [;)]
Mine, to! I took it and they said there was nothing to worry about at this time. So I told him I'd be calling him directly when I'm stranded with a broken tranny.

Also asked him about aftermarket flywheels. He said it would only void the warranty if it was proven to be the root of whatever problem I had. He said that if you asked Ford they would just say that your warranty is voided; I'm guessing for the tranny and clutch. I think I'll wait until this one goes out. And while they are replacing it have them put an aftermarket one in.
 
1 - 12 of 12 Posts
Top