Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
besides the lower mpg problem.........when letting off the gas going 70 on the highway.....
i get a drag feeling like the car is slowing itself down by itself then it will let off and coast normally for a bit then the drag thing will happen again....its an automatic and the feeling is almost like a standard would be so im thinkin maybe the transmission i dunno or somethingi not communicating right to the ecu or something............does this ring a bell with anyone so maybe it could be fixed before its taken to the shop
 

·
Registered
Joined
·
147 Posts
Dragging brakes? Drive a little ways on then feel the calipers and rotors, be careful, to see if either or both are warmer then should be.
 

·
Registered
Joined
·
228 Posts
Is the drag still there when you put the car in neutral as you go down the highway?
 

·
Registered
Joined
·
724 Posts
You have a lock up torque convertor that mechanically links the tranny to the engine. You will get engine braking until the ecu tells the torque convertor to un lock.
 

·
Registered
Joined
·
94 Posts
Some of it might be design. My 2005 auto Foci does this but my 2009 auto Foci does not. Spouse has a GMC Terrain that is REALLY bad even when in ECO mode. Then my Miata (stick) is really bad but it's a high rpm engine so it's expected.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
thanks.............yes in nuetral i think the car slows a bit too fast the rpm seems to lower at maybe a slightly lower speed than normal but there isnt the tug and let go feeling like when in drive..............i gues that means the torque converter thing which makes sense to me...............is this fixed by a good flush or how do ya do the lock up switch...........whats a good approach
 
1 - 7 of 7 Posts
Top