Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1
Ok...here's a head scratcher..

A month ago, I was driving back from an event in the evening, and I noticed the Headlights and dash lights intesity would change with the RPM of the engine, I also would hear a clicking noise (like relay contacts) just about near the fuse box. I figured that maybe I was losing the alternator and just kinda slipped it to the back of my mind (and my To-do list.) Well, about a week ago, the idiot light for the charging system starts coming on at wierd intervals (like when decelerating and idling but not consistant) and the clicking sound becomes annoyingly constant. Which made me move the investigation to a higher priority. Well just the other day, I finally got a chance to do some digging into the problem, and dragged out my multimeter. With the engine running and the idiot light on, the voltage was 14 volts at the Battery posts. Witht the engine off, the Batt voltage is 12.7 volts (no drop.) I don't have a load tester, so instead, I started the car and turned on every accessory known to man (including plugging stuff into the cig lighter) and the voltage is 13.9-14.0 volts at the batt post. The engine doesn't seem to be hesitating, and the belt seems to be tight, nor does the voltage wander (like a dying regulator would) Another thing I have noticed (and this just may be me) but I keep thinking I smell arcing (does that make since?) like when a resistor shorts out... Any ideas? I really hate my local Ford dealer, and don't want to give them any chance at rape me for service again, so are there any recalls or TSB that might point me in the right direction?
 

·
Registered
Joined
·
188 Posts
Discussion Starter #4
OK...finally figured out what it was, the 3 wire connector off the back of the regulator, only had 1 wire still connected. I picked up a pigtail from Ford for like $30 and will fix it after I get off work...unfortuanately, I don't know which wire went were of the other 2, does it go Red, lt Blue, DK Blue, or LT Blue, Red, DK Blue??
 

·
Registered
Joined
·
220 Posts
The diagrams online suck bro sorry hope someone will help you out. If i had the book i can tell you quickly but i dont. The online wiring manual is crap.
 
1 - 6 of 6 Posts
Top