Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I found a replacement engine for my Focus. Everything looks the same besides a electrical sensor in the center of the valve cover between the coil packs. Anyone know what it is ? And if I could run with it unplugged
 

·
Registered
Joined
·
16 Posts
Discussion Starter #2
old.jpg

new.jpg




picture shows the original valve cover and the replacement engine with the additional sensor . I believe it a head temp sensor. Question is do I really need it. or can I just unplug it and use the original sensors.
 

·
Registered
Joined
·
159 Posts
Why did you have to replace your engine?

I think Makuloco said it was for coolant? Believe he mentioned this piece on his spark plug change video.

Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Thanks for the help. I ended up speaking with a buddies brother. He is a engineer at Ford. He told me to just leave it unplugged, it is a extra sensor the newer computer needs. We put the engine in and it started the first turn of the key. It runs perfect with no codes. It has a few hundred miles on it now. Our car is a 2012 and the new engine came out of a 2016.
 

·
Registered
Joined
·
159 Posts
Thanks for the help. I ended up speaking with a buddies brother. He is a engineer at Ford. He told me to just leave it unplugged, it is a extra sensor the newer computer needs. We put the engine in and it started the first turn of the key. It runs perfect with no codes. It has a few hundred miles on it now. Our car is a 2012 and the new engine came out of a 2016.
Apparently it's a head temperature sensor. Not sure why they added that exactly.

Sent from my Pixel 2 XL using Tapatalk
 
1 - 6 of 6 Posts
Top